Support » Plugin: WP Comment Subscriptions » Some language strings are not in po files

  • Resolved Epox


    I would like to thank you for your efforts to make this plugin in alive again! This is a huge help for lots of WP website owners.

    As I use the plugin in Hungarian, I try to copy the old Subscribe to Comments Reloaded plugin’s po/mo files into this new one, but some important texts are not switched to hungarian – like “Replies to this comment”, “All new comments” and “None”.

    I did try to solve it in Poedit: updated from pot file (from your plugin’s lang folder), updated from source files with no success.
    I also tried to use your po files to make a hungarian one – this were the process what worked with Subscribe to Comments Reloaded.

    Could you help me to find a way to make the above critical texts hungarian please!?

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Raam Dev


    @epox My sincere apologies for the delayed response. I was in the process of merging development of this plugin into another plugin, Subscribe to Comments Reloaded.

    All features and bug fixes from WP Comment Subscriptions have been rolled into the latest version of Subscribe to Comments Reloaded, along with a new import routine that will automatically import all of your WP Comment Subscriptions data and options. I’ve halted development of WP Comment Subscriptions and I’m now focusing on improving the Subscribe to Comments Reloaded plugin. Please see further information here:

    The migration should be seamless, but if you have any questions about migrating from WP Comment Subscriptions to Subscribe to Comments Reloaded please let me know.

    Regarding the question you mentioned above: Could you please download the latest version of Subscribe to Comments Reloaded and test to see if you still have this issue? If so, please post your question on the Subscribe to Comments Reloaded support forum so that I can get this fixed for you. If you can post it on the new Subscribe to Comments Reloaded GitHub development page, that would be even better.

    @raam Dev Thank you very much. I did disabled WP Comments Subs, and reenabled Subscribe to Comments Reloaded plugin. It seems to have all the old subscriptions records and additionally the new ones – saves today for examle.

    All the translations works well again. I’ll try to send you the Hungarian one by Github…

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Some language strings are not in po files’ is closed to new replies.