Support » Plugin: Jetpack by WordPress.com » Some Jetpack modules disappeared on multisite

  • Resolved Manuel

    (@targz-1)


    I’m noticing on one of my websites (WP Multisite) that with a recent Jetpack update, some modules have disappeared. They don’t show up at all in the interface.

    Missing modules:
    – Engagement: Sharing
    – Engagement:Related posts
    – Security: Protect
    – Writing: Markdown
    – Writing: Custom Content Types

    I’m running Jetpack 4.3.1. Other WordPress sites on the same server are seeing those modules as expected.

    What I tried:

    – Disconnected my Jetpack Connection, then re-connected. No difference.

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author Jeremy Herve

    (@jeherve)

    Jetpack Mechanic 🚀

    That seems weird, and I unfortunately can’t seem to reproduce. Is Jetpack network-activated? Do you use any plugins that may customize the Jetpack experience, or change the list of available modules?

    Jetpack was network activated. To see if it makes a difference, I network-disactivated, then re-enabled Jetpack on the main site – same result, same modules missing.

    I had also some plugins that customized the Jetpack experience: “Manual Control for Jetpack” and “Menu Humility”. I disabled and deleted both, but it didn’t make any difference.

    Also, no trace of anything going wrong in the debug.log.

    Plugin Author Jeremy Herve

    (@jeherve)

    Jetpack Mechanic 🚀

    That’s interesting. At this point, I’d like to run some more tests on your site with you. Could you contact us via this contact form, and mention this thread?

    Thanks!

    Thanks for looking into this!

    It was my fault, I forgot to check for the mu-plugins folder… and gotcha, there was that old custom plugin I created in 2013, based on your awesome code example – still working fine 🙂

    Needless to say, after disabling the custom code all modules are showing up as expected.

    Plugin Author Jeremy Herve

    (@jeherve)

    Jetpack Mechanic 🚀

    Excellent, I’m glad I could help, at least back in 2013; looks like I wasn’t of much help this time around 🙂

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Some Jetpack modules disappeared on multisite’ is closed to new replies.