WordPress.org

Support

Support » How-To and Troubleshooting » Some Issues with Featured Images – Using Hey Cookie Theme

Some Issues with Featured Images – Using Hey Cookie Theme

  • thesaintlyones
    Member

    @thesaintlyones

    Hello
    I am currently using the Hey Cookie theme and I appear to be having some issues with WordPress.

    Firstly I should state that I am with Freehostia although I own my own domain, I understand that they have restricted some functionality such as searching wordpress themes/plugins from the Dashboard.

    My problem seems to be that when I attempt to set a featured image for a post the result in the post page “set featured image box” is a white box with a little red x in the corner and this also translates to a blank box on the actual site although it should be noted that the actual post image does appear

    I would very much appreciate any help on this issue.

    My Site:
    http://duncanpenfoldphotography.co.uk/

    Many thanks in advance

Viewing 2 replies - 1 through 2 (of 2 total)
  • Hmm, this seems like something your host has configured and not an issue with the theme itself. When you switch to Twenty Eleven or another theme can you successfully set Featured Images on your posts?

    thesaintlyones
    Member

    @thesaintlyones

    I figured It might be, I tried Twenty Eleven Theme and the exact same issue happened in the Post creation area

    I will get in touch with them and get it sorted

    Many Thanks

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Some Issues with Featured Images – Using Hey Cookie Theme’ is closed to new replies.