Support » Plugin: Flexible Elementor Panel » Some issues with Elementor v3.2 Beta

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Author WebMat

    (@webmatpro)

    Hello,

    FEP 2.3.3 is developed with the version beta Elementor 3.2.

    I can’t reproduce your issues.

    Can you give me more information please

    Thanks, Mat.

    Thread Starter Fleks

    (@felaherz)

    Hi Mat,

    I tried to put as much information as possible in this screenshot:
    https://flextensions.com/wp-content/uploads/2021/03/elementor_flexible-panel_issue_3.png

    When I deactivate “width: auto” set by flexible-elementor-panel/assets/css/flexible-elementor-panel-editor.css?ver=2.3.3 line 33
    “width: auto; /* override width Elementor 3.2 */” everything is fine.

    While writing this text I thought it’s better to see in a video:

    [video src="https://flextensions.com/wp-content/uploads/2021/03/elementor_flexible-panel_issue_1.mp4" /]

    • This reply was modified 1 month, 2 weeks ago by Fleks.
    Plugin Author WebMat

    (@webmatpro)

    Hello Flex,

    on my development environment i was with version 3.2.0-dev8 πŸ™‚

    Now i can see and fixed the issues with the version 3.2.0-beta1

    FEP 2.3.4 is compatible with Elementor 3.1 and 3.2+ now.

    Thanks πŸ™‚

    Thread Starter Fleks

    (@felaherz)

    Hi Mat,

    ah, okay. Thanks for working on that issue. So it’s better now but it still isn’t solved for me completely.
    Now I’ve got a small window on the right side – it grows to full size after a click at the empty space. Working with it is fine but it isn’t perfect:
    [video src="https://flextensions.com/wp-content/uploads/2021/03/elementor_flexible-panel_issue_2.mp4" /]

    I tried to reproduce it on several WP installations – and it vanished at some. So after moving the panel once and back again to normal position everything was as it should be. Maybe a necessary default setting isn’t set by a fresh installation of FEP.

    3rd try: after resetting the editor panel in your debug section – the misbehaviour came again and was gone after unpinning the panel (a simple resize didn’t help). I think you should be able to reproduce it now.

    Plugin Author WebMat

    (@webmatpro)

    Hello,

    thanks, i saw the issue.

    I added css left position to first load.

    Thanks πŸ™‚

    Thread Starter Fleks

    (@felaherz)

    Thanks – now it’s perfect πŸ˜€

Viewing 6 replies - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.