Support » Plugin: Extra Product Sorting Options for WooCommerce » some issues w version 5.8

  • Hi,

    Please let me kn when we can use this in wordpress 5.8
    Right now it not working for me ( variable products not showing in their catagories)
    Issues also with search.
    kind rgds,
    T

Viewing 13 replies - 1 through 13 (of 13 total)
  • Plugin Support Steve

    (@skyvergesteve)

    Hey @twies ,

    Thanks for contacting us about Extra Product Sorting Options! I’m happy to help out 🙂

    There shouldn’t be any issues with Extra Product Sorting Options and the latest versions of WordPress and WooCommerce. I tested this locally just to verify with an older version of WordPress and 5.8 and the results were the same.

    Can you please let me know which sort you are using when you see the issue? Also, would you please let me know the issues you are seeing in search?

    Cheers,

    Steve

    • This reply was modified 1 year, 5 months ago by Steve.
    Thread Starter twies

    (@twies)

    Hi Steve,

    After disabling ur plugin I was able to get Categories working again for also variable products. So variable products were not showing even after deleting and recreating the specific category. I’ve also tried it in ‘storefront’ and it didnt work. Im only not sure if this was for all variable products or just new ones i made. Im using Twenty Fourteen theme, now the search wasn't working either and after disabling it started to work.
    I do use a customisation in function.php. This gives my theme to do a ‘product’ search only in wordpress.
    https://stackoverflow.com/questions/54031265/change-wordpress-search-to-produce-woocommerce-search-results-only
    ( I use sbnc.eu solution since its the only one that worked for me)

    Btw: please check also if it works in Safari, I had a day ‘a working search’ in Firefox and Chrome but not in Safari.

    • This reply was modified 1 year, 5 months ago by twies.
    Thread Starter twies

    (@twies)

    sorry the text above looks unreadable:
    I had send below in another thread thinking it was another plugin causing it.After disabling ur plugin I was able to get Categories working again for also variable products. So variable products wasnt showing even after deleting and recreating the specific category. I’ve also tried it in ‘storefront’ and it didnt work. Im only not sure if this was for all variable products or just new ones i made.
    Im using Twenty Fourteen, now the search wasnt working either and after disabling it started to work for Chrome and Firefox i did have to disable another plugin to also get it back to work in Safari
    The customization I use is to get my theme to do a ‘product’ search only in wordpress.
    ( I use sbnc.eu solution since its the only one that worked for me)`
    “>https://stackoverflow.com/questions/54031265/change-wordpress-search-to-produce-woocommerce-search-results-only

    • This reply was modified 1 year, 5 months ago by twies.
    • This reply was modified 1 year, 5 months ago by twies.
    • This reply was modified 1 year, 5 months ago by twies.
    Thread Starter twies

    (@twies)

    Plugin Support Steve

    (@skyvergesteve)

    Hey @twies,

    I tested in Safari as well, but didn’t see the issue there, but it sounds like this was due to a plugin conflict.

    Is the site set up with the issue present now? Would it be possible to share a link to the site so I can take a look?

    Cheers,
    Steve

    Thread Starter twies

    (@twies)

    Hi Steve,

    Ok I can turn the plugin on, but how long u need ?
    https://wongshardware.com/
    I’ll do it for a few hours ok?
    kind rgds,
    T

    Thread Starter twies

    (@twies)

    btw the search that doesnt work is the search for ‘variable products’ like for example ‘tuff tanks’. The search does work for all simple products like for example ‘kreg’ kind rgds, T

    Plugin Support Steve

    (@skyvergesteve)

    Hey @twies ,

    I may have missed the window of opportunity here 🙂

    I just tested on Safari and the Tuff water tank was showing the variations, though you may have activated the other plugin already:

    https://cloud.skyver.ge/bLuqqlob

    Just to clarify, is the only issue now the search issue when using this snippet? Without the snippet in place, do you see anything different?

    Cheers,

    Steve

    Thread Starter twies

    (@twies)

    okok I had it yday the entire day down, give me 1 min and I leave it for some hours down again

    Thread Starter twies

    (@twies)

    ok ur plugin running now

    Thread Starter twies

    (@twies)

    Hi Steve!

    I dont kn how?… but search is working good again, the only thing i did was install another similar plugin about this topic ‘Ultimate Product Catalog’ but search now working even after deactivating this other plugin again? Perhaps it did some magic? Also I can put in a product with a ‘for sale’ price and in the ‘sale’ category ( that wasnt working before). So it seems all 1000% better!
    Great!

    Plugin Support Steve

    (@skyvergesteve)

    Hey @twies,

    I just ran some tests and it looks to be working OK, as you said.

    Is it working OK with your original theme in place as well?

    Cheers,

    Steve

    Plugin Support Steve

    (@skyvergesteve)

    Hey @twies,

    It has been a long time since we heard from you, so I’m going to mark this topic as resolved.

    If you’re still experiencing issues please take a look at our FAQs for more information and create a new thread if you have further questions.

    Cheers,

    Steve

Viewing 13 replies - 1 through 13 (of 13 total)
  • The topic ‘some issues w version 5.8’ is closed to new replies.