Support » Plugin: Gutenberg » Some issue with link names

  • I’ve uploaded a lot of PDF files and then insert them to post with their default file names. Now I want to change link names. If I try to use CTRL+V text inserted as text and not like text link. If I just type text in url – all works fine. Another one thing is when we click on pencil button when we tried to edit link we can see one more icon settings were opened modal window and we can change link text, link url and select one of our post that posted in our blog. Now with Gutenberg we can see just pencil icon and can change only url link with this button. All other staff is missing.

    Ok, I can bring this old feature with old plugin TinyMCE Advanced that can add to our editor classic paragraph. So we have the same bugs as I described except one more thing: now we have this button with settings and can see modal window to change url text or use one of existing content url and text. So, I click CTRL+V in the field Link text and paste text from PDF file. Then click button Update and in the Guttenberg editor I still see old link text name. I click edit link again, opened modal window and in the field link text I see my inserted text from buffer. So, this value exist but can’t be displayed in the editor for some reasons. I’ve tried to save post as draft and refresh this page in case of may be it’s just display bug but this is not help, text link still not changed.

    So, one of the most usable thing in the editor is broken and I must back to use Classic Editor while you not fix this issue. Thank you!

    PS: if you need, I can record video with this bug.

Viewing 1 replies (of 1 total)
  • Plugin Author Tammie Lister

    (@karmatosed)

    Hi there and thanks for raising this issue. This sounds like something that would be great to report and try and look into an enhancement. Would you be able to raise it on the Gutenberg GitHub repo? If not, I am happy to create an issue for you.

    Having a video attached to the issue would be great, thanks for offering to do that.

Viewing 1 replies (of 1 total)
  • The topic ‘Some issue with link names’ is closed to new replies.