WordPress.org

Forums

Easing Slider
Some information regarding upgrade issues (54 posts)

  1. DaveKoe
    Member
    Posted 2 years ago #

    Did the IE7/IE8 fix kill IE9, or is it just me?

  2. MatthewRuddy
    Member
    Plugin Author

    Posted 2 years ago #

    Hi Dave, it should be fine.

    Rather than getting into the troubleshooting, could you give the development version of the plugin a try? You can download it here. A few Javascript changes have been made.

    To avoid losing your slideshows, replacing the old Easing Slider files with the development version files via FTP. If you uninstall the plugin via the admin area you'll lose your settings.

  3. DaveKoe
    Member
    Posted 2 years ago #

    OK. Now it is showing up, but I have to manually get the slideshow going. In IE9, FF19 & GC25, the first image would show up, but the slideshow didn't start unless I clicked the right arrow once.
    http://036dc77.netsolhost.com/bio2electric/about/
    Edit: I should mention that Automatic Playback is enabled.

  4. MatthewRuddy
    Member
    Plugin Author

    Posted 2 years ago #

    Hi Dave, yes, I noticed that myself when giving it a try in IE9 recently. It was just a line of coded that hadn't been changed alongside some other changes. Such is the nature of development versions.

    If you re-download and give it another try it should all be good now. Alternatively, you can just replace the slideshow.min.js file as it is the only file that has been edited. Apologies.

  5. DaveKoe
    Member
    Posted 2 years ago #

    Perfect! Thanks for your prompt attention to the matter.

  6. MatthewRuddy
    Member
    Plugin Author

    Posted 2 years ago #

    No problem at all :)

  7. Wolftravels
    Member
    Posted 2 years ago #

    Hello Matthew,

    Having a problem with the update. Prior to the update I had the slide show on the left and fixed content on the right side. With the update the slider is on the left but now the content is below the slider to the right. How do I adjust to have the slider and the content on the same plane?

    livinghistorybelize.com

  8. maxthornton
    Member
    Posted 2 years ago #

    Hey Matthew,

    The slider just shows the loading icon and nothing else in IE9 (windows 7). This site is: http://www.discountdoubleglazing.net/1

  9. paulcobb
    Member
    Posted 2 years ago #

    The slider just shows the loading icon and nothing else in IE9 (windows 7). This site is: http://www.discountdoubleglazing.net/1

    Using v2.1
    On checking with IE10 - I see the same loading icon only issue

  10. MatthewRuddy
    Member
    Plugin Author

    Posted 2 years ago #

    Guys, have you's tried the development version as mentioned previously? It appears to have resolved all IE issues.

    You can download the development version here.

    @Wolftravels, please start a separate support topic and I will deal with you there :)

  11. paulcobb
    Member
    Posted 2 years ago #

    What is the method of implementing this manual upgrade please?

  12. MatthewRuddy
    Member
    Plugin Author

    Posted 2 years ago #

    If you don't mind losing your settings, just uninstall v2.1 and upload and activate the development version as normal.

    Otherwise, simply replace the slideshow.min.js manually within the easing-slider/js folder via FTP.

  13. paulcobb
    Member
    Posted 2 years ago #

    Looks fine now in IE7 and IE10 with Dev version installed :)

  14. MatthewRuddy
    Member
    Plugin Author

    Posted 2 years ago #

    Great to hear! :)

  15. Musicalman
    Member
    Posted 2 years ago #

    Sorry wrong post - going over to IE8 topic

  16. SJBkLaw
    Member
    Posted 2 years ago #

    Hi Matthew,

    I'm having the same trouble with the update to easing slider as others, and I have read the forum. Specifically, I made sure to reactivate the plug-in, and then I reinstated my 1.x settings. I also chose "fade" under transitions. All to no avail. My banner has disappeared on my main page, but does show up on some older posts' permalinks. FYI I have only one slide, kept meaning to add more, but was content using easing slider for its cool fade in effect until I actually added some other slides.

    my site: http://www.bayareabankruptcylawyerblog.com

    Thank you for any help you might be able to provide. If nothing else works, can you please send me a link to download the old version?

  17. MatthewRuddy
    Member
    Plugin Author

    Posted 2 years ago #

    Hi @SJBkLaw, I can see the slideshow no problem on your site. Looks like your WP Super Cache plugin has failed to update your cache.

    Always disable it when making site changes. WP Super Cache is known to not update after extensive changes and updates are made, which can make it seem like things are going haywire and nothing you're doing is being reflect on the site.

    There should also be an option to update the cache within the plugin's admin panel. I'd recommend doing so.

  18. SJBkLaw
    Member
    Posted 2 years ago #

    Thanks Matthew,

    I appreciate the response. Yeah, I noticed that it started appearing a couple of hours ago. I'll remember your advice re. WP Super Cache.

    One other thing, I selected the fade option under transitions, hoping to recreate that effect, but it now just appears static when you land on the page, and it has that little circle at the bottom (which I suspect indicates which slide you're currently viewing).

    Is there any way to restore the fade-in, and to remove the little dot?

    Thanks!

  19. MatthewRuddy
    Member
    Plugin Author

    Posted 2 years ago #

    Hi @SJBkLaw, I'm not quite sure what you mean. You need to add more than one image for the slideshow to start transitioning, whether this be the "Fade" transition or "Slide" transition. With only one image added the slideshow will remain static.

    The "Pagination" circles can be disabled in the metabox titled "Pagination" when editing the slideshow within the "Edit Slideshow" admin panel.

  20. SJBkLaw
    Member
    Posted 2 years ago #

    There used to be a very brief fade-in effect that occurred when one first opened the page. As though the image were fading in from white.

  21. MatthewRuddy
    Member
    Plugin Author

    Posted 2 years ago #

    I think you are referring to the preloading. The plugin still does this and fades the slideshow in once it has loaded. That said, it seems like performance during script loading on your site is making the animation jumpy.

    You could try loading the scripts in the footer. This setting can be set within the "Settings" Easing Slider admin menu. You could also try enabling resizing.

    If you have a look at our site you can see the preload working nicely. If you want to troubleshoot issues like this you'll need to start looking into script performance, loading times and other performance metrics.

  22. alo2ca
    Member
    Posted 1 year ago #

    Hello, I upgraded to the latest version and my slideshow disappeared. I do not see a button to import the settings. Please advise.

  23. dantek71
    Member
    Posted 1 year ago #

    I've just upgraded to the latest version and I would like to slow down the timing of each slide.

    Where can i do that?

  24. MatthewRuddy
    Member
    Plugin Author

    Posted 1 year ago #

    Hi @alo2ca, could you start a separate support topic? Happy to help you there rather than here.

    And hi @dantek71, there should be an option for this under the "Playback" options box.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic