WordPress.org

Support

Support » Multisite » Some info not transferring to main blog

Some info not transferring to main blog

  • I have a blog on the main page that’s pulling posts from the other blogs. The posts and associated links come over fine if the post is published immediately but when the post is scheduled, some information is not transferring.

    The Dynamic Content Gallery Image URL is not transferring and the Featured Image information isn’t going over.

    Theme : Custom Child Theme based on Genesis

    Plugins with version numbers :

    Dynamic Content Gallery 3.3.2
    Get The Image 0.6.1
    WordPress MU Sitewide Tags Pages 0.4.0.1

    Thanks for any help you can give to point me in the right direction!
    Lisa B.

Viewing 7 replies - 1 through 7 (of 7 total)
  • Andrea Rennick

    @andrea_r

    Customer Care at Copyblogger Media and Studiopress

    Wanna try the dev version of SWT and see if that helps?

    Sure if you can promise it won’t blow up the site 😀

    Andrea Rennick

    @andrea_r

    Customer Care at Copyblogger Media and Studiopress

    LeaseahB

    @leaseahb

    So finally got around to installing the dev version loaded and it didn’t help 🙁

    The DCG information transfers fine when the post is published immediately – doesn’t pull when the post is scheduled/published.

    Just found out the Featured Posts images isn’t pulled over at any time whether published immediately or scheduled.

    Thanks for any help!
    Lisa B.

    Andrea Rennick

    @andrea_r

    Customer Care at Copyblogger Media and Studiopress

    The DCG information transfers fine when the post is published immediately – doesn’t pull when the post is scheduled/published.

    Probably something in the scheduling action misfiring.

    LeaseahB

    @leaseahb

    Probably something in the scheduling action misfiring.

    I’m completely lost as to where to start with even troubleshooting that 🙂 I’ll email you and see if you or Ron might have a chance to take a look? 🙂

    Andrea Rennick

    @andrea_r

    Customer Care at Copyblogger Media and Studiopress

    Okay, got it. 😀

    And my brain is finally connecting username/avatar to inbox name. 😀

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Some info not transferring to main blog’ is closed to new replies.
Skip to toolbar