Support » Plugin: WP MediaTagger » Some images doesn't appear and language doesn't change

  • Hello,

    I am having some problems with the plugin, because some images doesn’t appear on my frontend. The tag cloud counter includes them but the images doesn’t appear. It looks like they are hidden, but I don’t know why. In the Media Tagger player they appear, but not in the frontend.

    This is the website address, where the plugin is called:
    http://www.mm-atriana.com/buscador/

    Besides, I would need that the plugin texts and the categories in the tag cloud would appear in each language (spanish or english) when you click on the language option, but the texts doesn’t change although I have them translated when I create the categories.

    I like this plugin a lot and I think it is a great idea and it does the function we were looking for, but I will have to remove it if it doesn’t work properly on my page.

    Thanks in advance for your help.

    https://wordpress.org/plugins/wp-mediatagger/

Viewing 3 replies - 1 through 3 (of 3 total)
  • Hello again,

    I think it is a problem with the qtranslate plugin, because the images that doesn’t appear are the ones that have different name spanish/english in the page title.

    Regards

    Plugin Author phd38

    (@phd38)

    OK – please let me know once confirmed.

    Hello,

    I deactivated qtranslate plugin but the problem with the same images still persists.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Some images doesn't appear and language doesn't change’ is closed to new replies.