Support » Plugin: Jetpack - WP Security, Backup, Speed, & Growth » Some images are served from i0.wp.com – BUT site accelerator is not enabled

  • Resolved Vitaliy Lyubezhanin

    (@harikjr88)


    I have woocommerce installed and jetpack (I’m assuming I need jetpack to have some functionality in woocomerce work). BUT everything is pretty much disabled in jetpack.

    HOWEVER, some of my images are getting loaded from https://i0.wp.com/ on this page
    https://themotionbooks.com/shop/personalized-tmb/ – the odd thing is it’s just some images, not all. I actually want to turn this all off. Is there anyway to do that?

    Basically completely bypass anything to do with jetpack site accelerator.

    Thank you for your help.

    The page I need help with: [log in to see the link]

Viewing 6 replies - 16 through 21 (of 21 total)
  • Thread Starter Vitaliy Lyubezhanin

    (@harikjr88)

    Just pinging again. Is there any fix for this bug? it’s really annoying and the first image is low quality for no reason. Thank you.

    Thread Starter Vitaliy Lyubezhanin

    (@harikjr88)

    I want to ask again as I’m seeing this issue still persistent on our website. When disabling JETPACK, the issue is fixed. However, my understanding is that I have to run jetpack in order to use the woo commerce tax plugin – is that correct?

    Thread Starter Vitaliy Lyubezhanin

    (@harikjr88)

    I have tried replacing the images with new images and at first, it seems to have worked – I was getting images to work from my own server. But all of a sudden, a week later, the same pages have the main image loading form the i0.wp.com image CDN. WHY? I’m not sure. It’s for sure a bug in JETPACK!

    Plugin Support lastsplash (a11n)

    (@lastsplash)

    Hi @harikjr88

    I’m sorry that we missed your replies.

    I went back through and am now looking at this URL as an example of the issue:

    https://themotionbooks.com/dev2/shop/personalized-tmb/

    I can see that some images are being loaded from our CDN:

    Screen Shot 2022 10 05 at 12 39 47

    I found this in the code:

    <input type="radio" id="tmcp_choice_1_1_4633db26b86dbe" name="tmcp_radio_1" class="tmcp-field tmb-tm-font-style tm-product-image tm-epo-field tmcp-radio use_images" data-price="" data-rules="[&quot;&quot;]" data-original-rules="[&quot;&quot;]" data-rulestype="[&quot;&quot;]" data-url="" data-image="https://i0.wp.com/themotionbooks.com/dev2/wp-content/uploads/2021/07/Classic-300x110.jpg?ssl=1" data-imagec="https://i0.wp.com/themotionbooks.com/dev2/wp-content/uploads/2021/07/Classic-300x110.jpg?ssl=1" data-imagep="https://i0.wp.com/themotionbooks.com/dev2/wp-content/uploads/2022/09/Wedding-Video-Books-CUSTOM-CLASSIC-SMALL-Front-Gold-Foil-1100x786.jpg?ssl=1"   /><span class="tc-label radio-image-label">Classic</span></span>	</label>
    	

    At present, Jetpack isn’t properly connected to your site. As a first step can you please connect Jetpack on your site? You may need to reinstall and reactivate it.

    Once Jetpack is reactivated, we will need you for a plugin conflict. In order to continue looking into this, this must be done. Please disable all plugins other than Jetpack, WooCommerce, and the WooCommerce Shipping and Tax plugin. If the CDN isn’t be referenced, you will know that this is an issue with another plugin. Please enable them one by one, testing along the way, until you find the cause.

    Let us know when you have reconnected Jetpack and what you learn through testing.

    Thread Starter Vitaliy Lyubezhanin

    (@harikjr88)

    This is a dev site, so it’s probably connected is safe mode.

    We have tested turning off all the plugins, and the only one that would actually make a change to the image url is turning off jetpack (which I can’t for the long term as I need the shipping and tax plugin).

    Plugin Support lastsplash (a11n)

    (@lastsplash)

    I have received a ticket about this via email.

    I’m going to mark this as resolved as we’ll continue assisting you over email.

Viewing 6 replies - 16 through 21 (of 21 total)
  • The topic ‘Some images are served from i0.wp.com – BUT site accelerator is not enabled’ is closed to new replies.