some help please? (16 posts)

  1. zombie_defense
    Posted 5 years ago #

    I'm in need of some serious help. It's been over a week and I still cannot get WordPress to work.

    Some backstory: I have downloaded WordPress, changed the config file and saved it, uploaded all of it to what I believe is my public_html through Filezilla, and it still doesn't work.

    I have wiped everything and started over numerous times just in case I overlooked something. I've followed all of the advice I've been given and read several tutorials to no avail.

    Would anyone be willing to help me figure out what I'm doing wrong?

  2. Who is your web host? Do they advertise supporting WP or do their specs show you can run WP? Hosting WordPress « WordPress Codex. Did you get emails from them with FTP and login info?

  3. zombie_defense
    Posted 5 years ago #

    Laughing Squid...yes, yes, and yes.

    At this point, I'm wondering if I've done something wrong when it comes to the phpmyadmin aspect of things or if there's something I should have done there that I simply haven't done. I'm not familiar with phpmyadmin and it says I have a database which is the database name I'm using on my config file...so on and so forth.

  4. There's nothing at your URL right now. Are there WP files there you uploaded? There's no reason to mess with phpmyadmin if laughing squid set up a database for you and sent you the name and user name for it.

  5. zombie_defense
    Posted 5 years ago #

    Yep, I uploaded all the WP files using Filezilla after filling in and saving the config file as directed. For some reason, I still can't get that blasted log in page to come up at all and I've been messing with it for well over a week now.

  6. zombie_defense
    Posted 5 years ago #

    Every step. However, when uploading the WP files to Filezilla I notice that there are alot of red error messages stating that such and such file does not exist. Example: Directory /wp-includes/js/tinymce/themes/advanced/skins: no such file or directory

  7. Doesn't exist where? At laughingsquid or at the folder on your desktop?

    Get a fresh download of WP and unzip it and upload it all again, after you manually delete all the WP files at laughing squid. Open the WP folder and drag all files and folders to the filezilla window and be sure you don't get any errors.

  8. zombie_defense
    Posted 5 years ago #

    It's Filezilla telling me that when I attempt to upload the files. They upload just fine, but it always tells me that one file or another doesn't exist. I'll try your method and hopefully that works. Thanks alot for the help.

  9. zombie_defense
    Posted 5 years ago #

    Oh, and there's nothing at laughing squid...nothing uploaded anyway. I just created my database there for phpmyadmin. Did I miss something/do something wrong in that aspect?

  10. The instructions say you do need to create your database. If nothing's there, now upload the WP files.....

  11. zombie_defense
    Posted 5 years ago #

    Well, yes...there's the database, of course. But that's it. I'll try your first suggestion and see how that goes.

  12. zombie_defense
    Posted 5 years ago #

    Alright, I've tried every suggestion I've gotten, followed every step on every tutorial I could find, wiped everything, downloaded it again, reuploaded the entire shebang after messing with the config file and no matter what I do I cannot get the log in page to come up. All I get is a 404 error message.

    Does anybody have any inkling of a clue as to what I'm doing wrong here? I seriously need some help with some actual results. Thanks.

  13. If you want, send me your ftp and hosting info and I'll take a look.

  14. eggshen
    Posted 5 years ago #

    im having this identical issue with laughing squid and its driving me up the wall.

    im using CuteFTP and seeing the same 'file or directory not found' errors as im doing my upload, and when everything makes its way into the folder ive created for it, i get an ERORR 404 when trying to run the install.php file

    theres clearly some little thing im overlooking here. ive run it like you, several times, tried deleting and creating new databases and file folders everytime, and have the installation guides practically memorized from reading over them so many times.

    any help would be great

  15. eggshen
    Posted 5 years ago #

    ok, so i was running into the same problem over and over again, and finally got it resolved!

    im hosting with laughing squid, but i imagine that most hosts run the same way.

    if youre getting the 404 error, make sure youre installing it into the correct directory.

    when you log into your site with your FTP, there should be a folder named something like http://www.YOURDOMAINNAME.com

    in that folder will be a folder called WEB, and a directory in WEB called CONTENT. this content folder is where you need to install all of your wordpress files.

    you can create a subdirectory within /WEB/CONTENT if you like (and its probably a good idea.

    then when you attempt to run the install.php, you simply open your browser and go to http://www.YOURDOMAINNAME.com/WPDIR/wp-admin/install.com (where WPDIR is the subdirectory you uploaded to)

    everything in the /WEB/CONTENT folder is accessible through your browser. hopefully that helps and/or makes sense.

    good luck!

Topic Closed

This topic has been closed to new replies.

About this Topic