Support » Plugin: WP SMTP » Some Errors Occurred

  • I am trying to use WP SMTP with my hosts email service instead of the ones included in the setup instructions, but I keep getting “Some Errors Occurred” when I send mail.

    My host SMTP settings are as follows:

    SMTP Host: mail.mmint.org
    SMTP Secure: NONE
    SMTP Port: 587
    SMTP Auth: Yes
    Username: projects.web
    Password: XXXXXXXXX

    When I try to send mail, I get errors. But there is no log that shows me what the errors are, so I have no way to figure out what is causing the error.

    Please advise.

    http://wordpress.org/plugins/wp-smtp/

Viewing 7 replies - 1 through 7 (of 7 total)
  • i think you are on BLUEHOST.
    Seems I have this problem on BLUEHOST as well.

    I’m having this same issue on GoDaddy shared hosting.

    actually the user name should be full email address. it is wrong like:Username: projects.web

    In my case I was using the full email address and still encountered the same errors

    Some cpanel configurations only let you login if you use a + instead of @ as your username, for example: username+domain.com . I did not tested this but I encountered this problem with my old hosting.

    DONT WORK all of the suggestions do not work and yes this clients site is on bluehost.

    Although bluehost says sorry you are not using our smtp server so we can help you

    ANYONE HAVE A SOLUTION.

    This is the 5th plugin i have tried.

    Hope not to late

    just enable your Forwarding and POP/IMAP in setting gmail

    then in setting tab choose Accounts and Import > Other Google Account settings > it will open new window choose > security > Access for less secure apps > enable

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Some Errors Occurred’ is closed to new replies.