Support » Plugin: 404 to 301 - Redirect, Log and Notify 404 Errors » Some custom rules really do not work!

  • Resolved medmall2014

    (@medmall2014)


    Joel, very bad news.

    Two days ago it seemed to me that some custom rules do not work, now I am absolutely sure that they really do not work! They not only appear in the log as Default, but don’t really work. Every day I have to set them up. This is depressing.

Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Author Joel James

    (@joelcj91)

    Hi medmall2014,

    Thank you for reporting this. We have a new version ready to be released. Can you test this and see if this issue is there in new version? Link – https://github.com/joel-james/404-to-301

    The window “Custom Redirect” in the new version of the plugin does not close after clicking “Save Redirect”. But the Custom Redirect rule saved.

    Customization column is not Default now if the rule was previously created. Cool.

    It remains to check how redirects work. Waiting for bots of search engines…

    • This reply was modified 3 years, 6 months ago by medmall2014.
    • This reply was modified 3 years, 6 months ago by medmall2014.

    “Redirect”, “Error logging”, “Email alert” settings are not saved after clicking “Save Redirect”!

    New 404 errors are not added to the log.

    • This reply was modified 3 years, 6 months ago by medmall2014.

    The newly created rule is not working! And is not added to the error log.

    Unexpectedly. Error log turned on the contrary, now a new error at the end.

    In the error log in the column “404 Path” missing “/” at the end of the url.

    It seems nothing is working correctly. Nightmare.

    • This reply was modified 3 years, 6 months ago by medmall2014.

    Back to the current official version of the plugin.

    Plugin Author Joel James

    (@joelcj91)

    Hi medmall2014,

    Can you contact me through email? me (at) joelsays.com

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Some custom rules really do not work!’ is closed to new replies.