Support » Plugin: Reuse Builder » Some custom fields are not showing up

  • Hi,
    Yesterday i discovered your plugin and i really like it so far.
    There are some things i need some advice though:

    I created a tempalte to test it out and discovered that some fields are returning Array as a result on the front page.

    Those fields are:

    • Text repeat – i use shortcode [reuse_builder_post_meta key=”tekst”]
    • Icon – returns fa fa-envira as a result. I use [reuse_builder_post_meta key=”ikoon”]
    • Map auto complete – i use [reuse_builder_post_meta key=”mapautocomplete”]
    • Time period – i use [reuse_builder_post_meta key=”ajavahemik”]
    • Opening hours – i use [reuse_builder_post_meta key=”avamine”]
    • Geobox – i use [reuse_builder_post_meta key=”geoboks”]
      Imageupload – i use [reuse_builder_post_meta key=”pildid”]

    Your Google maps plugin is isntalled and on backend it fins and shows addresses correctly.

    Every one of those fields (except icon) returns Array as a result on the frontpage. All other fields seems to be working well.

    Is there something wrong with the shortcodes i use or do i need to configure something else?

    Some other questions:

    1. Afer activating Reuse builder all fonts on the backend went thin. See screenshot https://box.everhelper.me/attachment/945871/96de2786-1301-4b91-8841-69fb5b53db57/231843-A4zKMJHqm1M677gc/screen.jpeg

    2. On taxonomy shortcodes there is a way to add title like this [reuse_builder_post_taxonomy title=”Type:” taxonomy=”catecory”]. Is there a way to add this option to other fields also? Tried like this [reuse_builder_post_meta title=”Nimi:” key=”nimi”] but that one did not work

    Thank you for the plugin. Hopefully you can find a way to tell me how to solve these issues.

    • This topic was modified 1 year, 2 months ago by  soldier99.
Viewing 3 replies - 1 through 3 (of 3 total)
  • Is there a chance to get an answer?

    Plugin Author redq

    (@redq)

    Hi,
    There is no shortcode configuration for printing array or repeating values.
    We will add this shortly in future updates.

    hobokencloud

    (@hobokencloud)

    I was having the same troubles. Where most metadata will not display in the front end. Love to see an update soon. I recently purchased the Reactive Pro Plugin but having trouble building a search page with metadata using ACF Pro + CPT UI. I was then testing using Reuse Builder.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Some custom fields are not showing up’ is closed to new replies.