WordPress.org

Support

Support » How-To and Troubleshooting » Some Button Links Won't Work In WP Admin inc Screen Options and Add New Category

Some Button Links Won't Work In WP Admin inc Screen Options and Add New Category

  • vanduzled

    @vanduzled

    Hi,

    This just happened. I can’t seem to make the buttons like Screen OPtions, Add New Category, Set Featured Image to work in my wordpress admin. Therefore I can’t add new category or Set Featured Image. I also can’t use the Custom Post since I can’t make Screen Options to work.

    What Could be the problem? Please can anyone help?

Viewing 13 replies - 1 through 13 (of 13 total)
  • vanduzled

    @vanduzled

    Also, the secondary toolbar won’t appear when I hover on for example, the main bar.

    Moderator Andrew Nevins

    @anevins

    Try disabling plugins to find whether any are responsible.

    vanduzled

    @vanduzled

    Hi Andrew,

    I just disabled the plugin which is Contact Form 7 but still don’t work. I also reinstalled wordpress in the updates page but still won’t work.

    What could be the other problem?

    vanduzled

    @vanduzled

    Ok, I literally tried everything:

    1. Deleted my cache on my browsers
    2. Use different browsers: firefox, chrome, ie (whatever version that is)
    3. Deleted, actually, deleted my wordpress folder via Softaculous on my web server. I have a new installation 5 days ago so I don’t actually need to backup anything.

    The theme is working Really fine on my localhost. Everything is responding well that’s why I’m torn now into thinking WHY won’t it work when I upload it on my webserver.

    Please can anyone help.

    After searching, it seems that I’m not the only who’s having this problem. The only difference is that they solve theirs and I’m left alone.

    I just need the screen options working on my post page so that I can use the custom fieds.

    esmi

    @esmi

    Forum Moderator

    Have you tried:

    – deactivating all plugins to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    – switching to the Twenty Eleven theme to rule out any theme-specific problems.

    resetting the plugins folder by FTP or PhpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems.
    .

    vanduzled

    @vanduzled

    Hi esmi,

    Yes as I’ve said, I have deleted my wordpress folder and installed a Fresh WordPress install. I also activated the Twenty Eleven Theme with no plugins installed whatsoever.

    The theme is working good in my localhost and when uploaded on my server, it stops working.

    vanduzled

    @vanduzled

    Ok I now installed google libraries and it’s now working.

    What the heck did google libraries has to do with wordpress? Do I need to install google libraries all the time I work on wordpress? And its weird because its working before and then suddenly..

    demn…

    esmi

    @esmi

    Forum Moderator

    There was a known issue with WP 3 in that some browsers were not flushing their cache when a new version of jQuery was bundled with WordPress. Installing a Google Libraries plugin seemed to clear the problem. Perhaps this is the same problem?

    didn’t work for me, I installed it via Use Google Libraries plugin

    🙁

    WPyogi

    @wpyogi

    Forum Moderator

    @erantdo – this thread is 9 months old – and about WP3.4.2 – which you are hopefully not using?! Please start your own thread per:

    http://codex.wordpress.org/Forum_Welcome#Where_To_Post

    I’m trying to get it to work, but it won’t, either. I would like to have a way to refer people to featured areas of my web site.

    I tried deactivating all my plug ins and trying it again, but it would not work. What I keep getting is either -Select- or Sample Page. It won’t let me pick any pages from the rest of my WordPress site.

    Take a look, here: http://cpcwebsite.com/wp

    It turns out that for me, SEO Ultimate caused the problem.
    Also, increasing the RAM memory to 128MB can also help.

    I’m not using SEO Ultimate.

Viewing 13 replies - 1 through 13 (of 13 total)
  • The topic ‘Some Button Links Won't Work In WP Admin inc Screen Options and Add New Category’ is closed to new replies.
Skip to toolbar