Support » Plugin: Image Slider Block » Some bugs

  • Resolved Qilin

    (@qilin2000)


    Hello there,

    I like this plugin, free, lightweight but awesome, however, there are still some bugs.

    1) I cannot fill a relative URL into the Button URL, an ‘URL is not valid’ warning will appear, we don’t always need an absolute URL, right? especially in a test environment.

    2) In Style => Title/Subtitle/Button => Typography => Font Weight, there are no options except ‘Default’, I cannot change the font weight.

    Hope they will be fixed soon, thanks.

Viewing 15 replies - 1 through 15 (of 18 total)
  • Thread Starter Qilin

    (@qilin2000)

    3) This function, General => Custom Height, also doesn’t work properly, no matter what value is entered, nothing changes.

    Plugin Support Mahbub Shovan

    (@mahbubshovan)

    Hi @qilin2000

    Hope you are doing well.

    1. Yes, you are right but for now, it will work with a full URL. However thanks a lot for your suggestion. I’ll discuss this with our team and if possible we’ll try to add this feature as well.

    2. For the font-weight issue it’s working which have font-weight. Like here I have checked Alumni Sans and it’s working perfectly. Have a look here – https://d.pr/v/RaqfZQ
    Anyway, we have worked on some google font for the font-weight issue, with the latest version you will get the weight issue fully resolved which has the option.

    3. That’s very strange, here I have just checked and it’s working perfectly for me. Have a look here – https://d.pr/v/JRdl3s

    Could you please share your plugin version, theme name and WordPress version, PHP version so that I can check deeply and get back to you?

    Thank You.
    Have a nice day.

    Thread Starter Qilin

    (@qilin2000)

    @mahbubshovan, thanks for your kind reply, I’ve watched all your videos and checked the issues again, here are my thoughts.

    1) I’m waiting for the new version πŸ™‚

    2) Agree with you entirely, some fonts don’t have weight options while Alumni Sans has quite a lot weight options, waiting for the new version πŸ™‚

    3) The problem still exists. Choose General => Slider Type => Image with Content, enable Custom Height, then Slides => Content Styles => Content Bottom/Content Right/Content Left, see if you can change height. In your video, you chose Slides => Content Styles => Content Overlay, which works fine.

    Best regards,
    Qilin

    Plugin Support Mahbub Shovan

    (@mahbubshovan)

    Hi @qilin2000

    Thanks a lot for your reply.
    We will try to bring the feature as soon as possible for the first one.

    We have already filtered the font-weight issue for the second one and will release it shortly.

    Thanks for the detailed notice; I have forwarded the bug to my dev team. Once the issue is fixed, I will inform you of another update. Please allow us some more time for the fix.

    Have a great day.

    Plugin Support Mahbub Shovan

    (@mahbubshovan)

    Hi @qilin2000

    I hope you are doing great. Today we have released a new version 1.3.0 to fix the issue, and we hope everything is perfect for you. Could you please update the plugin and let me know how it goes now.

    Have a nice day.

    Plugin Support Mahbub Shovan

    (@mahbubshovan)

    Hi @qilin2000

    How are you doing today? So, has your issue been resolved? Can you please let us know? If you need further assistance, we will surely help you out.

    Thank you.

    Thread Starter Qilin

    (@qilin2000)

    Hi @mahbubshovan,

    The Custom Height issue was fixed, but the animation effects doesn’t work totally. I inspected my web page, found there was an error in eb-animation-load.js, here is the error message:

    The Mutation Events used is deprecated. Use MutationObserver instead.

    Regards,
    Qilin

    Plugin Support Mahbub Shovan

    (@mahbubshovan)

    Hi @qilin2000

    I hope you are doing good. We are so sorry for the inconvenience you are having.
    Well, our DEV already found the issue, and we will release a new version with the fix on the next release. I will inform you of another update here once the problem is solved.

    Please allow us some more time for the fix.
    Thank You.

    Thread Starter Qilin

    (@qilin2000)

    Okay, I look forward to it.

    Plugin Support Mahbub Shovan

    (@mahbubshovan)

    Hi @qilin2000

    I hope you are doing well. Today we have released a new version with the fix you mentioned three weeks ago. Could you please update the latest version and let me know how it goes now?

    Thank You.
    Have a nice day.

    Thread Starter Qilin

    (@qilin2000)

    Hi @mahbubshovan,

    Thanks for updating me, I installed the newest version, the issue I mentioned before was fixed. But there is a new issue, I got a warning message below:

    Failed to load resource: the server responded with a status of 404 (Not Found) ajax-loader.gif:1

    Here is the file path:
    https://127.0.0.1/mywebsite/wp-content/plugins/slider-block/lib/images/ajax-loader.gif

    It seems there is no such file.

    Qilin

    Plugin Support Mahbub Shovan

    (@mahbubshovan)

    Hi @qilin2000

    I hope you are doing well, and thanks a lot for the report.
    Here we have fixed the issue and shared the zip with you – https://d.pr/f/B5pTIa

    Could you please check with the plugin and let me know how it goes now?
    Thank You.

    Thread Starter Qilin

    (@qilin2000)

    Hi @mahbubshovan,

    Thanks for your fast response.

    May I update the plugin from the old ways instead of your zip file? If it needs a litte time to prepare, I can wait.

    Qilin

    Plugin Support Mahbub Shovan

    (@mahbubshovan)

    Hi @qilin2000

    You can remove the old one and install this one, no issue.
    We will release a new version shortly.

    Thank You.

    Thread Starter Qilin

    (@qilin2000)

    Hi @mahbubshovan,

    Thanks again, I’m looking forward to the new version!

    Qilin

Viewing 15 replies - 1 through 15 (of 18 total)
  • You must be logged in to reply to this topic.