• I was testing this plugin because I tought it was promising a lot of possibilities but everytime, there were some backup packages without a name. Sure, I have named the backup package in the beginning, but there after, in the summary there were some backup packages without a name. Even when I tried to rename this packages and do the update, no errors were mentioned, but the name was not taken.
    This is really annoying…

Viewing 1 replies (of 1 total)
  • Plugin Support Jesse Owens

    (@jessecowens)

    Hi @alainmelsens

    Thanks a lot for taking the time to review, I’m sorry to hear about the frustrating experience you had naming your backups. We know it’s important to be able to keep track of which backups are which, so we definitely want to find out what’s causing that issue for you.

    I tried to replicate the behavior you experienced, but I wasn’t able to get that same behavior in any of my testing environments. Would you be willing to start a new Support Forum thread with some details about the issue you experienced so we can investigate for you?

    Here’s some details that would help us try to troubleshoot for you:
    1- The steps you took when the issue occurred
    2- What other active plugins you have on your site
    3- Any issues highlighted in your Total Upkeep > Preflight Check menu

Viewing 1 replies (of 1 total)
  • The topic ‘Some backup packages are not named’ is closed to new replies.