Support » Plugin: Lenix Elementor Leads addon » Some answers don’t show up

  • nicolestolp

    (@nicolestolp)


    I’m testing a registration form on my website and I want the answers to the questions to be saved in Lenix Elementor Leads Add-on plugin. When I test the form Elementor Leads Add-on says there is a lead for that form, but when I click on it, it won’t show the answers I filled in (I have questions like: name, e-mail). Will Elementor Leads Add-on also collect data of ‘check boxes’ and ‘multiple choice questions’ or does it collect the data put in a text field.

    Thanks

    The page I need help with: [log in to see the link]

Viewing 8 replies - 1 through 8 (of 8 total)
  • I have same problem…

    I have a similar problem. I have a form with multiple questions of the radio type, and at the end of the form the typical fields of name, mail, telephone… When carrying out tests, no answer of the fillings is saved in Lenix. Does anyone know how it can be solved? This is the form https://skycorp.es/proteccion-datos/
    Thank you.

    This is how the data are stored in the postmeta table:

    {“idVoornaam”:{“id”:”idVoornaam”,”type”:”text”,”title”:”Voornaam”,”value”:”sandra test6″,”raw_value”:”sandra test6″,”required”:true},”idAchternaam”:{“id”:”idAchternaam”,”type”:”text”,”title”:”Achternaam”,”value”:”test”,”raw_value”:”test”,”required”:true},”idEmail”:{“id”:”idEmail”,”type”:”email”,”title”:”Emailadres”,”value”:”zantensvan@gmail.com”,”raw_value”:”zantensvan@gmail.com”,”required”:true},”idWoonplaats”:{“id”:”idWoonplaats”,”type”:”text”,”title”:”Woonplaats”,”value”:”Test”,”raw_value”:”Test”,”required”:true},”idGeboortedatum”:{“id”:”idGeboortedatum”,”type”:”date”,”title”:”Geboortedatum”,”value”:”1996-02-07″,”raw_value”:”1996-02-07″,”required”:true},””:{“id”:””,”type”:”html”,”title”:””,”value”:””,”raw_value”:””,”required”:false}}

    But they don’t show up in the backend of the site. Only a row wit e.g. “Lead #961” is shown but no data.

    I have a similar problem

    name – saved
    email – saved
    phone – not saved
    date – saved but under another field title (number)
    number – not saved
    hidden field (with default text value) – not saved

    If it is important – some forms are integrated in a popup

    • This reply was modified 9 months, 2 weeks ago by .
    Plugin Author yonifre

    (@yonifre)

    Please Update to 1.6.1v

    Thank you for your reply.

    Did this morning.
    There was now segnificante change.

    update 1.6.2 fixed the problem

    thank you!

    Works perfectly updating to 1.6.2 Very thanks. Great work!

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘Some answers don’t show up’ is closed to new replies.