Support » Plugin: Adminimize » some admin bar groups not being deactivated

  • Resolved IT Hertz

    (@it-hertz)


    After the update, the following admin bar groups are no longer being deactivated:

      About WordPress
      Website/dashboard
      Comments
      New

    They are not being deactivated in backend or frontend.
    I even tried deleting the plugin and reinstalling the latest update, reconfiguring from scratch. No joy.

Viewing 8 replies - 16 through 23 (of 23 total)
  • Plugin Author Frank Bueltge

    (@bueltge)

    No, it is wrong.

    Open your adminimize folder on your server. Copy all files, directories of the downloaded zip without the folder Adminimze-master.

    ico33

    (@ico33)

    Works!

    Whith next upgrade, will I have to replace everything? Or it will work again by itself?

    Plugin Author Frank Bueltge

    (@bueltge)

    You should get a auto-update, like also the previous versions. Your current version is 1.11.2-dev and the release is than 1.11.2. Thanks for this feedback and your tests.

    IT Hertz

    (@it-hertz)

    Sorry, I didn’t get a screen cap of the error page after that file overwrite, nor did I copy to clipboard the list of errors.

    It was the usual WP error message frame (orange menu bar at top with a number of lines specified in various files).

    Nothing on the dashboard worked, total FUBAR situation, and in a mild panic I removed Adminimize and didn’t think to get a screen cap. :/

    I would need to install the non-working version of this plugin, then attempt the file overwrite again to provide you with a screen cap (assuming the error is repeatable that way). I can do it if you really need me to, but it’s possible this may not happen to most users and could be due to my particular set of plugins I have installed, or even something going on with my host.

    IT Hertz

    (@it-hertz)

    Btw, who marked this topic as resolved? I was under the impression that the thread starter had to do that (and I didn’t). Does the plugin author have this capability, or was it a moderator who did it?

    Not that I disagree. It is resolved. I just wondered who marked it.

    • This reply was modified 1 year ago by  IT Hertz.
    eArtboard

    (@eartboard)

    On a multisite install It doesn’t work if we just overriding the file.

    I had to delete the plugin and install the master version. It worked but I missed the previous settings for front end admin bar.

    eArtboard

    (@eartboard)

    Just I saw that in a another site I get an automatic update for the Version 1.11.2-dev and now it works fine.

    Plugin Author Frank Bueltge

    (@bueltge)

    The version 1.11.2-dev is only available on github, no automatic update. But great, that you test this version and thanks for all your feedback!

    A review would really fine, if you will share your positive feedback.

Viewing 8 replies - 16 through 23 (of 23 total)
  • The topic ‘some admin bar groups not being deactivated’ is closed to new replies.