• My server was getting slammed with requests to the /feed/ and I had to do something. So I set up “WP Custom Post Feed” and shared that URL with Feedburner. Then I used the “Disable Feeds” plugin to shutdown the default /feed/.

    Now only Feedburner is pulling my RSS and my server is much better off.

    The only feature request I can think of is an option to name the custom feed URL, but it is a low priority.

  • The topic ‘Solved My Problems’ is closed to new replies.