WordPress.org

Support

Solid Plugin

  • Great plugin and works well with Constant Contact and easy to integrate into your website, really important to ensure you upgrade your PHP to at least 5.3 as it is required for the plugin to function correctly

  • The topic ‘Solid Plugin’ is closed to new replies.
Skip to toolbar