Support » Fixing WordPress » socket error after upgrading from 2.5.1 to 2.6

  • After upgrading to 2.6 all seems to be fine except for the WordPress.com stats plugin and the Plugins menu.

    The WP.com stats gives me this error message:

    Your blog was unable to connect to WordPress.com. Please ask your host for help. (transport error – could not open socket: 0 )

    I read about it in the forums, and contacted my hosting provider.

    They says that the ports are open, so I must be able to use this without problem… and in fact, I was using it fine just before upgrading…

    Also the Plugins page took a lot of time to load, I supect that is due the same problem because of the checking updated plugins, so it waits to retrieve the info…

    Any ideas?

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘socket error after upgrading from 2.5.1 to 2.6’ is closed to new replies.