Support » Plugins » SocialFollow plug-in FATAL ERROR

  • Resolved Blog Tired


    Hey all

    I just installed a plugin from, which was advertised on my dashboard page.

    I’ve uploaded the unzipped file to my plug-ins and it went straight to a fatal error. I now can’t even access the site or the admin page or anything. If I try to, I get the same error message:

    Fatal error: Call to undefined function: register_sidebar_widget() in /homepages/45/d217199594/htdocs/ on line 173

    I’m a little panicked as I don’t know what to do and I’m worried my site is gone. Does anyone know how I can undo this and rescue my blog?

    Any help very much appreciated.


Viewing 4 replies - 1 through 4 (of 4 total)
  • Hi Jimi,

    I apologize for your problems, it is an issue with some of the older versions of WordPress. We have just updated the plugin (which will be updated on the main page shortly). By 9:30PM, PST, you should be able to replace it with the new version. Once replaced, that error will go away.

    Hi, thanks for your response. I’ve just been back to check my site and all seems to be restored.

    Phew! That’ll teach me to back up my content.

    Just to clarify for anyone else reading this, I think my administrator logged in another way and removed the plugin. Good luck with the update.


    Hello, I’m getting the same message when I tried to activate a whole slew of plugins together. Now, I can’t get onto the site or anything.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘SocialFollow plug-in FATAL ERROR’ is closed to new replies.