Social Thowing 500 error when attempting to fetch (2 posts)

  1. Amanda Rush
    Posted 2 years ago #


    I've been trying to sort out why social isn't aggregating coments from Twitter and Facebook. When I ran the script manually, I get a 500 internal server error, which is probably why Twitter Tools isn't grabbing like it should either. I've tried deactivating and reactivating the plugin and this doesn't fix the problem. I've also tried deleting and reauthorizing the accounts, as well as adding accounts to my profile specifically, but no luck. I talked to my host about why I might be receiving 500 internal server errors, and they say it's outside the perview of their support. I'm not sure where else to look. Any suggestions would be helpful. The URL for the site in question is http://personal.customerservant.com.

    Thanks in advance,



  2. Alex King
    Plugin Contributor

    Posted 2 years ago #

    Any information from the error log would be useful.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic


No tags yet.