Support » Plugin: Social Media Share Buttons & Social Sharing Icons » Social Sharing Icons Are All Over Post Pages

  • Resolved azfinfan

    (@azfinfan)


    Although above link supplied, each post page in blog has same issue, and no page other than the post pages has the issue.

    Social icons are set to show on bottom of each post, yet they also show in widgets I’ve placed in sidebar on those post pages.

    Widget with “Welcome New Readers” at top of sidebar has these icons, only on post pages.

    Widget with “Red box Amazon ad” has these icons, only on post pages.

    Widget with “Personal Capital ad” sidebar has these icons, only on post pages.

    The other two widgets do not include these icons – your subscription placed in a widget and the blue Amazon Prime ad – do not include these icons.

    The page I need help with: [log in to see the link]

Viewing 12 replies - 1 through 12 (of 12 total)
  • Plugin Author socialdude

    (@socialdude)

    That’s strange indeed. Is there anything in your theme which classifies the widgets which shows the icons as “posts”?

    I set the icons to be shown at the bottom of each post through your plugin, “7. Do you want to display icons at the end of every post?”.

    Prior to this, I also had checked the box in “3. Where Shall They Be Displayed?” to have them “Show them via a widget”. I unchecked this box before moving to end of each post, saved, and not the box is unchecked.

    I had also placed a widget for these icons in the Widgets For Shortcodes area, but no other widgets or areas include this information.

    As a side note, I just deleted the Widget in the Widgets For Shortcode area, no change.

    As for the theme classifying the widgets which show the icons as posts, I don’t believe so……. I haven’t checked EVERY area of my theme, but have been pretty thorough going through areas that I thought might cause the error.

    Plugin Author socialdude

    (@socialdude)

    Could you please clear cache? By that, I mean…

    – The browser cache, see https://www.solutionbay.com/solutions/dont-know-how-to-clear-the-cache-1
    – Please also check if you have a cache plugin installed. If so, please disable it temporarily, and check if it’s ok now

    Also, please remove the widgets again, and when you place them again please ensure they don’t include any shortcodes.

    Cleared browser cache, don’t have a cache plugin installed.

    Removed widgets, then placed again, none have shortcodes. The sidebar setup is through Content Blocks only, none of which include shortcodes.

    Went back through your plugin, set up placement of icons.

    Still same problem.

    @louizi1 some reason for the link you posted?

    `

    @louizi1 I appreciate you trying to help, but you are supplying links that to me provide no assistance with this issue. The issue is with social sharing buttons showing in multiple places on one pace, only one of which is an Amazon ad, while another Amazon ad does not have the issue.

    Please explain, as your posting these links is of no assistance.

    @socialdude I removed this plugin, reinstalled, and started over. Same thing is happening. I can tell you that it has only happened so far when I use Content Blocks, although there may be other widgets that I haven’t tried on my sidebar yet:

    WordPress Content Block Plugin Page
    https://wordpress.org/plugins/custom-post-widget/

    I’d rather this didn’t show up on Content Blocks, but so far the only one I am using is the welcome, and the share buttons under this information shares the page a viewer would be on, so ok for now.

    Really would like to see if we could get this to not show on other widgets in sidebar if we could.

    Plugin Author socialdude

    (@socialdude)

    We checked again, it is an issue with your theme. Trying to hide the widget icons with CSS will hide all icons.

    Please ask your theme creator about it.

    azfinfan

    (@azfinfan)

    Thanks.

Viewing 12 replies - 1 through 12 (of 12 total)
  • You must be logged in to reply to this topic.