Support » Plugin: Ocean Social Sharing » social share bottom position not showing up

Viewing 14 replies - 1 through 14 (of 14 total)
  • Plugin Author oceanwp

    (@oceanwp)

    Hello, first, very sorry for the delay but I receive no notification when a topic is created.
    So when you re-order an element, the social doesn’t work on the bottom, right?

    Hi,
    Same problem here. I can only position the social sharing bar above the content but not below it. I also tried positioning it boath above and below the content but it only shows above. I am using the most recent version of WP, Ocenwp theme, and Oceanwp Social Sharing plugin.

    I would also like to know if it is posible to include the sharing buttons in a post using a shortecode.

    Thanks a lot in advance!

    Plugin Author oceanwp

    (@oceanwp)

    Hello @berbercito, do you have this by default or if you re-order elements?

    You refer to reordering the social buttons?
    As far as I know the plugin has no options or interface for doing this.

    • This reply was modified 1 year, 6 months ago by  .
    Plugin Author oceanwp

    (@oceanwp)

    Hi, I mean via the Blog > Single Post section of the customizer, do you have changed the default order of the elements? I need to know how can I replicate the issue so solve it.

    Hi, I have already solved it.
    The problem was that the sharing checkbox wasn’t checked in the elements. This was my first project using Oceanwp and I didn’t know that it works this way.
    Thanks for your support anyway!

    When you mean the checkbox, you mean the eye icon right (in blog > single post). What other checkbox in the elements could you be referring to? Mine has been checked all along and I still don’t see the bottom sharing row.

    I’ve tried repositioning as well.

    Plugin Author oceanwp

    (@oceanwp)

    Hi @berbercito, glad to hear that you fix the issue 🙂
    Hi @sucramz, yes the eye icon need to be checked.

    Yup it’s checked. It’s appearing only on top. The bottom sharing bar is still not appearing.

    Plugin Author oceanwp

    (@oceanwp)

    Hi, in the Elements Positioning setting in Blog > Single Post section of the customizer, is the Social Share is under Tags?

    Nope. It is above Tags. I have actually unchecked Tags too. But it’s the same problem whether i enable or disable tags.

    Here’s my positioning
    title
    meta
    content
    social share
    author box
    related posts
    comments

    Plugin Author oceanwp

    (@oceanwp)

    That is weird, can you create a pre-purchase ticket? Because I will need to ask you more information. Thank you.

    Having the same problem. It seems that when you don’t enable Oceanwp extra plugin, the social shares only show at the top. When I enable the oceanwp extra plugin, it then appears at top and bottom or bottom.

    Plugin Author oceanwp

    (@oceanwp)

    Hello @christianstt, can you create a pre-purchase ticket?I will ask you some information to solve this issue.
    Thank you.

Viewing 14 replies - 1 through 14 (of 14 total)
  • The topic ‘social share bottom position not showing up’ is closed to new replies.