Support » Plugin: All in One SEO Pack » social settings' tab

  • Resolved John Conner

    (@johnconner)


    Hi there,

    I’ve updated the plugin to 2.2.2 then the social settings’ tab in add post or page has been disabled. Now click on the mentioned tab has no response. I don’t want to get back to the previous version, because of the user access security bugs, so please consider on solving the issue for the next version.

    Regards

    https://wordpress.org/plugins/all-in-one-seo-pack/

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Support wpsmort

    (@wpsmort)

    Hi John,

    This is most likely a conflict with your theme or another plugin where another plugin is breaking AJAX in the WordPress admin. If you are familiar with tools like the browser inspector or Firebug then inspect the code on the screen with the broken editor and check the console for errors.

    Interesting point is the issue just happens with Chrome, but Firefox and IE have no problem. Thanks for response @wpsmort, I’ll do inspection.

    Plugin Support wpsmort

    (@wpsmort)

    Hi John,

    That points to Google Chrome’s heavy caching that it does. We had reports of this when we released version 2.2 which included some JavaScript changes. Because Chrome in particularly caches JavaScript files, the new changes we’d made weren’t being used by Chrome which resulted in broken functionality in the WordPress Admin. Deleting and reinstalling the plugin seemed to work for everyone that reported this issue. Clearing Chrome’s cache should also work, especially when combined with deactivating and reinstalling All in One SEO Pack.

    Google Chrome cache clearing solved the issue, thanks.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘social settings' tab’ is closed to new replies.