WordPress.org

Forums

Users Ultra Membership Plugin
[resolved] social profile signup buttons are broken (7 posts)

  1. zachooz
    Member
    Posted 1 year ago #

    On my site the Fields with (*) are required is pushing the facebook text way off the button to the right. The text looks like its disappeared because my background is the white like the text.

    This does not only occur for the facebook button. It occurs for the first button that appears. It doesn't matter if its facebook or twitter or google.

    I did try re-installing the plugin but that didn't fix it.
    Is there anything I can do to fix this?

    http://colossalminds.com/?page_id=40

    https://wordpress.org/plugins/users-ultra/

  2. Plugins Area
    Member
    Plugin Author

    Posted 1 year ago #

    Hi,

    That's a CSS clash with your theme. We will try to upload a new version within few hours. The new version should work well with your theme.

    Please note: That happens when a theme overrides the Plugin's css styles.

    Thanks
    I'll keep you posted

  3. zachooz
    Member
    Posted 1 year ago #

    Thanks!

  4. Plugins Area
    Member
    Plugin Author

    Posted 1 year ago #

    You're welcome.

    BTW, Users Ultra works better when using SEO friendly URLS. It would be great if you could go to your permalink settings and make sure that "Post name" is checked.

    :)

  5. Plugins Area
    Member
    Plugin Author

    Posted 1 year ago #

    please upgrade and let me know if the css clash issue has been resolved
    I look forward to hearing from you

  6. zachooz
    Member
    Posted 1 year ago #

    It worked very well.

    Thanks again

  7. Plugins Area
    Member
    Plugin Author

    Posted 1 year ago #

    You're welcome

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic