Support » Plugin: Social » SOCIAL PLUGIN – Facebook posting not working (failing to broadcast)

  • Hi out of nowhere I am recieving the following errors from FACEBOOK side of things.
    I have tried disconnecting and removing the app and reconnecting etc.. And I still receive the same errors regardless of posts. The twitter component works fine.

    Can you please suggest any ideas?? It was working fine only 5 hrs ago and has been a brilliant product, usually you can simply disconnect and reconnect your accts to solve any glitches?

    Social failed to broadcast the blog post “Bellator MMA: Dynamite 1 LIVE Weigh Ins – kick off at 8 p.m. ET Right here!” to one or more of your Social accounts.
    Facebook: **MY NAME*** (This message contains content that has been blocked by our security systems.)
    Facebook: **MY NAME*** (Error validating access token: Session does not match current stored session. This may be because the user changed the password since the time the session was created or Facebook has changed the session for security reasons.)
    Possible fixes:
    Social was not successful in broadcasting this post (perhaps the service is down?), please try broadcasting again. If you receive this message repeatedly, you can try the support forums.

    ???

    https://wordpress.org/plugins/social/

Viewing 3 replies - 1 through 3 (of 3 total)
  • Oh and no facebook passwords have been changed, and the app authorization reconnections are (or appear) successful when reconnecting.

    Thank you in advance for you time.

    Social failed to broadcast the blog post “MMA UPDATE – NICK DIAZ 5 YEAR SUSPENSION! WILL THIS STAND UP? INVICTA WINNER/S ANNOUNCED TOO! (VIDEO)” to one or more of your Social accounts.
    Facebook:**MY NAME*** (Error validating access token: Session does not match current stored session. This may be because the user changed the password since the time the session was created or Facebook has changed the session for security reasons.)
    Possible fixes:
    Social was not successful in broadcasting this post (perhaps the service is down?), please try broadcasting again. If you receive this message repeatedly, you can try the support forums.

    slightly different error with no alterations… (just an FYI update)

    Thanks again.

    Also having the same problem.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘SOCIAL PLUGIN – Facebook posting not working (failing to broadcast)’ is closed to new replies.