WordPress.org

Forums

Social
[resolved] Social not successful Broadcasting post for Facebook (8 posts)

  1. sweeps13
    Member
    Posted 1 year ago #

    When I try to post one of my posts to Facebook I get the following error message: Social failed to broadcast the blog post "Help start a College Fund for your child. Enter their picture in a Baby Photo Contest and win cash." to one or more of your Social accounts.

    Facebook: (Error validating access token: Session has expired at unix time 1372872298. The current unix time is 1373077961.)
    Possible fixes:
    Social was not successful in broadcasting this post (perhaps the service is down?), please try broadcasting again. If you receive this message repeatedly, you can try the support forums.

    Looking for some help on this? It has been working fine and I have not changed a thing?

    http://wordpress.org/extend/plugins/social/

  2. prof_jerz
    Member
    Posted 1 year ago #

    I have a similar problem when trying to broadcast WordPress pages. I, too, would welcome some help.

    Social failed to broadcast the blog post "Short Stories: 10 Tips for Creative Writers" to one or more of your Social accounts.

    Facebook: Dennis G. Jerz ((#100) description parameter cannot be longer than 10000 characters.)
    Possible fixes:
    Social was not successful in broadcasting this post (perhaps the service is down?), please try broadcasting again. If you receive this message repeatedly, you can try the support forums.

  3. carocir
    Member
    Posted 1 year ago #

    I have the same problem. I downloaded the latest version of social and try also change the settings on facebook. the problem persists.
    any suggestions? thank you very much

  4. Alex King
    Member
    Plugin Author

    Posted 1 year ago #

    Error validating access token: Session has expired

    This indicates that Facebook invalidated your access token for some reason - you need to re-auth your accounts (remove and re-add).

  5. carocir
    Member
    Posted 1 year ago #

    the problem persists, even if re-auth my account

  6. winkp
    Member
    Posted 1 year ago #

    I too have the same problem.

  7. Somegirlwitha.com
    Member
    Posted 1 year ago #

    I disconnected my fb account, re-authorized and it seems to work now.

  8. drmaltby
    Member
    Posted 1 year ago #

    I have the same problem

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Social
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic