Jetpack by WordPress.com
Social networking enabled comment system doesn't work (4 posts)

  1. trumanews
    Posted 3 years ago #

    Hi, when I activate the 'social networking enabled comment system' nothing happens to my post page. Should I check my comments template?


  2. Phil Crumm
    Posted 3 years ago #

    You'll want to ensure that your theme's comments template is fully update to date. If in doubt, try one of the WordPress default themes (like Twenty Twelve) and see if the problem exists there.

    You will also want to try disabling any other plugins that you have enabled to ensure that nothing is interfering.

  3. trumanews
    Posted 3 years ago #

    Well, I tried to copy comments.php from Twentytwelve and the plugin works. The problem I faced is that I can't see old comments... It gives me the following error:
    Warning: call_user_func(twentytwelve_comment) [function.call-user-func]: First argument is expected to be a valid callback in /vr/wp-includes/comment-template.php on line 1334

    What should I modify in my template to fix it?
    Thanks a lot!

  4. trumanews
    Posted 3 years ago #

    I fixed it. But now in my template I can't see the answer-to-comment link and the subscription options. Is it possible to insert them manually?

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Jetpack by WordPress.com
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic