WordPress.org

Support

Support » Installation » Social Media Page -wordpress 2.8 bug

Social Media Page -wordpress 2.8 bug

Viewing 12 replies - 1 through 12 (of 12 total)
  • Well, I’m experiencing the same, but only in the dashboard, with only one plugin (Akismet) whether enabled or not.

    I have the same problem. I have 2 sidebars for widgets. The left sidebar widget list shows but cannot be edited. The right sidebar widgets do not show at all.

    Ditto on the problem here (and also had the Visual Editor stop working after the 2.8 upgrade). I isolated it by deactivating all plugins and then turning the on one-by-one (I use about 20) and you’re right hermedia…Social Media Page is the culprit.

    Bummer as there are no other 2.8 solutions available yet (other than hand-coding!).

    Sorry about your troubles. I will be looking at this issue at the weekend. If you need to get rid of this issue for the time being you can commend out line 987 in the file social-media-pluing.php. Like this:

    // include scripts for drag and drop, but only in admin section
    if ( is_admin() ) {
    //wp_enqueue_script("scriptaculous-dragdrop");
    }

    I will update when I have a solution to this bug.

    It looks like this is not a plug in problem but a problem to 2.8

    I am not using the social-media-plugin

    I am not a programmer and afraid of trying to downgrade to 2.7.1 and screwing it all up.

    I just did upgrade to 2.8 and now I have the 500 server error all over my page! How can I get my page working again!

    please help!

    I also don’t use the Social Media plugin, but my visual editor doesn’t work and neither do some of my other plugins…

    I ended up downgrading to 2.7.1 and now it is fine and back to normal.
    Here is a good link to assist with the downgrade
    http://christastjean.co.uk/?p=2964

    If you use the automatic upgrade to move to 2.8, you will likely get problems with your admin pages and your visual editor. What has been suggested elsewhere (and worked for me) was to download 2.8, deactivate your plugins, delete your wp-admin and wp-includes folders, and upload those folders from the new version. Then log back in, reactivate your plugins one by one, and it should work.

    Social Media Page was the only one of my plugins that I couldn’t reactivate.

    Right, I have updated the plugin so that it doesn’t break the admin section of WordPress 2.8, and also to fix a couple of other bugs. If you are interested it was a conflict in the Scriptaculous JavaScript framework used for the drag and drop functionality. I imagine that a few other plugins will have caused the same issue. To fix the bug I swapped to the JQuery framework for the drag/drop functionality.

    I included the tech response from Name Cheap because, 1. I didn’t want to get it wrong, and 2. I don’t know what the hell he’s talking about.
    Maybe some of you geniuses can tell me if there is anything that can be done about this. Do I go back to 2.7?

    Name Cheap shut down my site because of:
    “This issue is somehow connected with wordpress itself or with some of it plugins. Very hard to clarify this further, maybe wordpress developer or their support can help.
    All details were provided in initial mail but as you can see they all are identical, main load was caused by this file:

    /home/drije/public_html/index.php

    and by these mysql requests:

    | 10902373 | drije_poet | localhost | drije_printbrokerdb | Query | 1 |
    | Opening tables | SELECT meta_id FROM wp_postmeta WHERE post_id = 15
    | AND meta_key = ‘_bte_rw_update_links’ |
    | 10902376 | drije_poet | localhost | drije_printbrokerdb | Sleep | 23 |
    | | |
    | 10902378 | drije_poet | localhost | drije_printbrokerdb | Sleep | 33 |
    | | | 10902380 | drije_poet | localhost | drije_printbrokerdb | Sleep |
    | 1 | | | 10902400 | drije_poet | localhost | drije_printbrokerdb |
    | Sleep | 63 | | | 10902410 | drije_poet | localhost |
    | drije_printbrokerdb | Sleep | 27 | | | 10902430 | drije_poet |
    | localhost | drije_printbrokerdb | Sleep | 58 | | |
    | 10902435 | drije_poet | localhost | drije_printbrokerdb | Query | 1 |
    | Opening tables | DELETE FROM wp_bte_rw_sites WHERE post_id=675 |
    | 10902437 | drije_poet | localhost | drije_printbrokerdb | Sleep | 4 |
    | | |
    | 10902438 | drije_poet | localhost | drije_printbrokerdb | Sleep | 7 |
    | | |
    | 10902453 | drije_poet | localhost | drije_printbrokerdb | Query | 1 |
    | closing tables | DELETE FROM wp_bte_rw_posts WHERE post_id=651 |
    | 10902468 | drije_poet | localhost | drije_printbrokerdb | Query | 1 |
    | closing tables | DELETE FROM wp_bte_rw_sites WHERE post_id=625 |
    | 10902471 | drije_poet | localhost | drije_printbrokerdb | Sleep | 25 |
    | | |
    | 10902474 | drije_poet | localhost | drije_printbrokerdb | Sleep | 86 |
    | | |
    | 10902486 | drije_poet | localhost | drije_printbrokerdb | Sleep | 46 |
    | | | 10902500 | drije_poet | localhost | drije_printbrokerdb | Sleep |
    | 5 | | |
    | 10902505 | drije_poet | localhost | drije_printbrokerdb | Sleep | 28 |
    | | |
    | 10902517 | drije_poet | localhost | drije_printbrokerdb | Sleep | 24 |
    | | |
    | 10902521 | drije_poet | localhost | drije_printbrokerdb | Sleep | 29 |
    | | |
    | 10902524 | drije_poet | localhost | drije_printbrokerdb | Sleep | 52 |
    | | | 10902540 | drije_poet | localhost | drije_printbrokerdb | Sleep |
    | 63 | | |
    | 10902544 | drije_poet | localhost | drije_printbrokerdb | Sleep | 38 |
    | | | 10902550 | drije_poet | localhost | drije_printbrokerdb | Sleep |
    | 7 | | |
    | 10902551 | drije_poet | localhost | drije_printbrokerdb | Query | 1 |
    | closing tables | SELECT link,excerpt,img FROM wp_bte_rw_sites WHERE
    | post_id=407 ORDER BY rand() LIMIT 5 |

    So looks like wordpress caused this load. It is difficult to say which exactly part of it was causing this, we will monitor your account for some time and will provide you with results.”
    Regards,
    Evgeniy Z.
    Support team
    NameCheap Hosting

    None of the upload media tags work in the Visual editor in 2.8. And the Add tags button also seems to be disabled.

Viewing 12 replies - 1 through 12 (of 12 total)
  • The topic ‘Social Media Page -wordpress 2.8 bug’ is closed to new replies.
Skip to toolbar