Support » Theme: OceanWP » Social Media in Top Bar

  • Hi!

    This has been driving me crazy for days. I feel like I should of been able to fix it because I know its a simple fix.

    Website is in coming soon mode!!

    I have a top bar set up with the Font awesome icons, but under the icons there is the label. I don’t want the label, just the icons. How do I change this?

    See screenshot

    • This topic was modified 1 month, 2 weeks ago by shawnar.
Viewing 1 replies (of 1 total)
  • Hello @shawnar,

    Apologies, but your screenshot leads to a 404 page, so I’m not able to see the exact issue you’re experiencing.

    However, I will assume the icons are not appearing as they should be.

    If you’re using the latest OceanWP theme 1.7.3 version, and the latest Ocean Extra plugin 1.5.19 version, first make sure you go to Elementor > Settings > Advanced, and check that the Load Font Awesome 4 Support is set to NO (bottom option).

    After that, go to Theme Panel > Scripts & Styles, and first disable all scripts and save changes, then enable back again and save changes.

    The last step is to clear entire browser/website/cloud cache.

    Let us know if this worked for you

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.