WordPress.org

Support

Support » Themes and Templates » Customizr » Social media icons not visible

Social media icons not visible

  • Hello,

    I have installed Customizr theme and realized social media icons are not represented when the page loaded in Firefox or in Explorer. They are visible only in Chrome.
    http://naturarium.hu

    Did anyone experenced the same?
    Since I’m not a developer I would like to ask for a step-by-step guidance if possible how to fix it. 🙂

    Many thanks for your help in advance!
    Szilvi

Viewing 8 replies - 1 through 8 (of 8 total)
  • Hello Szilvi.

    Well that is certainly odd. I’ve checked my browsers and I am seeing the same issue. (the icons do display properly in Safari on the Mac). I’m going to dig around and see if I can figure out what’s up.

    And great looking site by the way! Love the layout and color palette.

    Cheers.

    The usual problem is plugin conflict, so will have to prove that first:
    Deactivate all plugins
    Test if OK
    If OK, reactivate plugins one-by-one to find the culprit

    Thank you for your investigation. And also for the compliment 🙂

    rdellconsulting: I made this investigation, and could not find out which causes. And it is only for one browser where working: chrome

    When you’d deactivated all plugins, did the problem persist?

    If you’re using a Child TRheme, activate the core Theme and check if the problem persists.

    Have seen this symptom many times so will be surprised if it’s not a plugin.

    I have checked it.
    Switched off all plugins and the situation is the same 🙁

    This old post is the only one I remember where it wasn’t plugins.

    Did you change Permalinks? Could try resetting

    Try reinstalling (Deactivate-Delete-Add New) the Theme.

    Sorry… not having much luck finding a solution here. As noted above, I would also suggest you try reinstalling (Deactivate-Delete-Add New) the Customizr theme.

    Thank you for all of your investigation!
    I’ll give it a try by removing and reinstalling the theme again.
    I hope it will work as I like it so much! 🙂
    Szilvi

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘Social media icons not visible’ is closed to new replies.
Skip to toolbar