Support » Plugin: CMP - Coming Soon & Maintenance Plugin by NiteoThemes » Social Media Icons and Google Font

  • Resolved mktk64

    (@mktk54)


    Social media icons and Google Font are not loading properly in the frontend both on desktop and mobile with ‘W3 Total Cache’s Browser Cache’ turned on. Fine with minification and other settings turned on.

    The page I need help with: [log in to see the link]

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author NiteoThemes

    (@niteo)

    It’s caused by a minification you are using, fonts are not loaded properly.

    Ales

    I removed all the custom .css and .js added in manual settings and even disabled the minification completely but it is still the same. But it works perfectly fine even with all the custom minification turned on if I disable Browser Cache completely. Right now the minification is off completely, you can take a look. I guess I’d have to keep browser cache disabled only for now.

    Plugin Author NiteoThemes

    (@niteo)

    Hmm, yeah it seems the issue is the cache. That’s weird, it should be so aggressive.
    But I would suggest to disable it, since CMP landing page is so super light weight, there is almost no benefit to have caching enabled for CMP.

    Ales

    Thank you so much for responding. My apologies and it was an issue from my end only. It was actually coming from ‘Content Security Header’s Font field” which is bundled under the Browser Cache tab. I had set it up wrongly. Thank you again for the great plugin and GUI. 🙂

Viewing 4 replies - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.