WordPress.org

Support

Support » How-To and Troubleshooting » social media buttons disappeared

social media buttons disappeared

  • Please help. I upgraded to 3.5.1 today and everything looks fine still except that all the social media buttons that appeared beneath each post are now gone. I downloaded database files before hand, and a website backup.
    Why is it that when you even look at a wordpress site the wrong way it BREAKS???? Very frustrating. You can’t add plugins, can’t upgrade, can’t do a thing without it breaking.

    Here’s my site:
    http://www.annarbornights.com

    Thank you for your help, but I have a feeling I won’t know how to go delete the code that you are gonna tell me about. I just want the thing to work. I can’t be spending my days googling “I broke my wordpress site.” Please God, HELP!

Viewing 15 replies - 1 through 15 (of 34 total)
  • Moderator Andrew Nevins

    @anevins

    Forum moderator

    Which plugin are you using for the social icons?

    I don’t see a plugin for it. I didn’t build the site.
    Can I attach a screenshot here so I can show you my plugins?

    Here’s all my plugins:

    AddThis Social Bookmarking widget
    Akismet
    Attachments Pro
    Bliss Drive Hit Counter Plugin
    Complete Central Backup (not activated)
    Contact Form 7
    Flash MP3 Player JW2.3
    Hello Dolly
    Velvet Blues Update URLs
    W3 Total Cache
    WordPress SEO
    WP Facebook Open Graph protocol

    Moderator Andrew Nevins

    @anevins

    Forum moderator

    It could be this plugin ‘AddThis Social Bookmarking widget’.

    First try switching to a theme like Twenty Eleven to see whether it’s an issue with your theme.

    If I switch themes, won’t it wipe out the custom design I had done with the starry background and logo at the top?

    Moderator Andrew Nevins

    @anevins

    Forum moderator

    It’ll only reset some theme options. Your design will of course change, temporarily, but the only thing that you’ll need to redo is the theme options if you have any.

    It’s asking me to update themes but I’m afraid to do so. Once stuff breaks on this thing I don’t know how to fix it.

    Moderator Andrew Nevins

    @anevins

    Forum moderator

    Don’t do anything you’re not comfortable with.

    And it only happened when I upgraded to 3.5.1. So maybe my these in not compatible with the new version. And I don’t know how to fix that. Maybe I should ask the guy that designed my website?

    Moderator Andrew Nevins

    @anevins

    Forum moderator

    Maybe I should ask the guy that designed my website?

    Maybe, ask whether he’s designed the website on a theme that’s available on WordPress.org. If he did, you can use these forums for support.

    It’s based off the twenty eleven theme I think – a remix I think it said.
    I just went to APPEARANCE, WIDGETS, and then TEXT dropdown menu and this is what I found: (looks like it describes the icons that used to appear beneath each post)

    <div class=”addthis_toolbox addthis_default_style addthis_32x32_style”>




    </div>
    <script type=”text/javascript”>var addthis_config = {“data_track_clickback”:false};</script>
    <script type=”text/javascript” src=”http://s7.addthis.com/js/250/addthis_widget.js#username=”></script>

    And it’s not letting me copy & paste the code….

    Moderator Andrew Nevins

    @anevins

    Forum moderator

    You’re going to need to wrap your code in backticks for it to parse properly in these forums.

    Backticks or the ‘code’ button above the post. Wrap your code in that.

    <div class="addthis_toolbox addthis_default_style addthis_32x32_style">
    <a class="addthis_button_facebook"></a>
    <a class="addthis_button_twitter"></a>
    <a class="addthis_button_pinterest_share"></a>
    <a class="addthis_button_google_plusone_share"></a>
    </div>
    <script type="text/javascript">var addthis_config = {"data_track_clickback":false};</script>
    <script type="text/javascript" src="http://s7.addthis.com/js/250/addthis_widget.js#username="></script>

    Thanks!

    Moderator Andrew Nevins

    @anevins

    Forum moderator

    Sorry, in which page is it that these social icons are supposed to appear?

Viewing 15 replies - 1 through 15 (of 34 total)
  • The topic ‘social media buttons disappeared’ is closed to new replies.