Support » Plugin: Simple Sticky Header on Scroll » Social Media Button Images are not Showing

  • Hi there,

    I’m having a strange issue where your plug in is causing my social media icons not to show up. If you scroll to the bottom of my attached page, you’ll see the issue is a row of grey boxes and instead of media icons they are little rectangles.

    I’ve tried multiple sticky menu plug ins and this is the only one that does this. This one does exactly what I need it to do, so I’d rather stick with this one.

    Do you have any idea what might be causing this?

    Thanks for any help!

    • This topic was modified 1 year, 12 months ago by lagunax1. Reason: Spelling Error

    The page I need help with: [log in to see the link]

Viewing 4 replies - 1 through 4 (of 4 total)
  • Thread Starter lagunax1

    (@lagunax1)

    Just a quick update, I’m now using a plug in that let’s me disable plug ins on posts, so your plug in is only effecting my home page right now. This is why you won’t see the issue on the linked page currently.

    • This reply was modified 1 year, 12 months ago by lagunax1.
    Plugin Author BonfireThemes

    (@bonfirethemes)

    Hi. Just checked the front page and the social icons in the footer display fine…

    Thread Starter lagunax1

    (@lagunax1)

    It wasn’t the icons in the footer I was referring to. If you look at the post page I have linked to, there are social media icons for sharing the post near the bottom under the “HEY, LIKE THIS? WHY NOT SHARE IT WITH A BUDDY?” Text.

    Right now they are visible because I’ve used a plug in to disable the sticky header on posts, but if I enable it those icons disappear and become rectangles.

    I’ve uploaded a screenshot that shows how the icons look with the plug in activated on the posts: https://pasteboard.co/IayOrO1.jpg

    • This reply was modified 1 year, 12 months ago by lagunax1. Reason: Clarity
    Plugin Author BonfireThemes

    (@bonfirethemes)

    I can’t comment on code I can’t see. Though probably just a naming conflict. If you don’t use the next button, try removing the CSS under “/* FONTS” in the stylesheet.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Social Media Button Images are not Showing’ is closed to new replies.