Support » Plugin: Social Login » social login, no icons show

  • Resolved hebhansen

    (@hebhansen)


    Hey there

    I installed Social Lgoin and selected a number of icons for login. The Api is connected and they show green in the user admin as described for App installations in social sites.

    Keys are generated and copy pasted, but when I am logged out there is no social login option.

    Is there a generic setting somewhere in WP to allow social login or is the problem another?

Viewing 8 replies - 1 through 8 (of 8 total)
  • Plugin Author Claude

    (@claudeschlesser)

    Hello,

    could you please either post your website here, or open a ticket in your OneAll account? We will have a closer look at your website.

    Regards.

    Hey Claude

    Website is

    ewarmy.com

    Login at top right corner

    H

    Plugin Author Claude

    (@claudeschlesser)

    Hello,

    could you please open the Social Login settings in your WordPress admin area and click on the “Autodetect” and “Verify” buttons? Do you get a green success message for each of the tests?

    Regards,

    Thx Claude

    I had fault on Verify

    Subdomain is without Dot. It’s working now. Thx

    I tried login in through FB. It request some info that is denied. I guess I need to set this in the FB App?

    and now I reset the info request that goes to FB back to default settings

    Plugin Author Claude

    (@claudeschlesser)

    Does it work now?

    It works yes. Thank you

    Plugin Author Claude

    (@claudeschlesser)

    Thank you for the update! Do not forget to leave us your review!

    Best Regards,

Viewing 8 replies - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.