WordPress.org

Support

Support » Plugins and Hacks » Super Socializer » [Resolved] Social Login – Frustrated!

[Resolved] Social Login – Frustrated!

  • Prior to today, logging in via Facebook was seamless. For some unexplainable reason, logging into Facebook no longer works in Firefox, IE, or Google Chrome. Here’s the kicker….I can login via Facebook while browsing on my Samsung Galaxy Note 3 mobile device.

    Prior to today, the FB login icon would sometimes be visible, and then it would disappear at other times. While browsing the plugin’s support forum, I stumbled upon a fix that required me to replace “display: none” with “display: block;” in one of the plugin’s file. It worked, as I can now see the FB icon. However, I can’t login! When I click the icon, nothing happens.

    I’ve been trying to figure this out for hours. Assistance will be greatly appreciated.

    https://wordpress.org/plugins/super-socializer/

Viewing 2 replies - 1 through 2 (of 2 total)
  • I just wanted to provide a quick update. I was able to resolve the issue by clearing my browser’s cache. I guess when you stare at the monitor long enough, the simplest things seem to slip your mind. lol Everything appears to be working again, and that’s all that matters! 🙂

    On a side note, I must say that this is an awesome plugin and the support has been great thus far. Thanks again, Champ!

    Plugin Author Rajat Varlani

    @the_champ

    Yea, these nasty things happen sometimes. Glad to know, you figured it out.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Resolved] Social Login – Frustrated!’ is closed to new replies.
Skip to toolbar