Viewing 8 replies - 1 through 8 (of 8 total)
  • Plugin Contributor Heateor Support

    (@heateor)

    Hi,

    We just logged in using Google at your website, successfully. Which social login network did you use for social login?

    FunFrog

    (@funfrog)

    Yep, I see, I got an email about your successful registration. The thing is, when me or my gf trying to do the same (even from different PCs) – nothing happens and I’m getting an email with blank username and email fields. We tried both Vk and G+ networks.

    Maybe the problem is in Russian characters in social network account names…

    Plugin Contributor Heateor Support

    (@heateor)

    Okay. Try social login after installing following plugin:
    https://wordpress.org/plugins/wordpress-special-characters-in-usernames/
    You need to delete the accounts with blank name and email first, before trying social login again.

    FunFrog

    (@funfrog)

    There was actually no new accounts in DB, it was just dummy emails. I tried that plugin you’ve mentioned, but with no luck. After that i’ve installed ‘WordPress Social Login’ plugin and it’s working just fine…
    I’m keeping your plugin anyway, cause i’m using your social share buttons and already made custom scripts for them, but please, don`t make SS menu item font bold. It’s like your plugin is the main feature of the whole admin panel.

    • This reply was modified 3 years ago by  FunFrog.
    • This reply was modified 3 years ago by  FunFrog.
    FunFrog

    (@funfrog)

    Also, even when social login is switched off in SS, i’m getting this warning in plugin i’ve mentioned in previous post:

    OAUTH Library is auto-included by another plugin.
    
    This is not critical but it may prevent Twitter, LinkedIn and few other providers from working.
    
    Please, inform the developer of that plugin not to auto-include the file below and to use OAUTH Library only when required.
    /home/chillout/additional/FrogoBlog/wp-content/plugins/super-socializer/library/oauth.php
    Plugin Contributor Heateor Support

    (@heateor)

    Hi,

    We have released the bug-fix version 7.8.2 to fix these issues. Kindly update our plugin.
    Thanks for reporting these issues.

    FunFrog

    (@funfrog)

    Yep, thanks for fixes, all working good now except for Twitter and VK. I think twitter have some problems with punycode, so it’s twitter’s fault in that case. But VKontakte should work…

    • This reply was modified 3 years ago by  FunFrog.
    Plugin Contributor Heateor Support

    (@heateor)

    Seems, you have disabled our social login. Let us know when you enable it, so that we can see what’s wrong.

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘Social Login doesn`t work’ is closed to new replies.