Support » Theme: Cubic » Social Link Menu not displaying labels or icons

  • sascharieger

    (@sascharieger)


    Hi all,

    I can’t get any labels or icons to show on my social media meu or a new menu I want to use in place of the social media menu. Can anyone give me some pointers? I added the menu image plugin and the labels and icons show in the sidebar menu, just not in the footer.

    Cheers,
    Sascha

Viewing 7 replies - 1 through 7 (of 7 total)
  • Moderator James Huff

    (@macmanx)

    Volunteer Moderator

    The Social Menu built into this theme requires the Jetpack plugin: https://jetpack.com/support/getting-started-with-jetpack/

    If you already have Jetpack installed and active, would you please give us a link to the site with the problem?

    sascharieger

    (@sascharieger)

    Thank you for your prompt reply, I just installed and set up Jetpack (free plan) and the problem persits. Is there any specific setting the Cubic Social Menu requires?

    sascharieger

    (@sascharieger)

    Sorry, I can’t send you the link as it’s in maintenance mode as not yet compliant with EU strict data protection laws.

    What I see is a kind of eye-like circle.

    Moderator James Huff

    (@macmanx)

    Volunteer Moderator

    The menu should simply work.

    Would you please contact Jetpack Support via https://jetpack.com/contact-support/?rel=support ? That will allow you to privately share the link with them.

    Thank you, I think it is displaying the default link graphic, and label refers to the breadcrumb. I thought it refered to the title in the menu. It seems this cannot be displayed!

    Moderator James Huff

    (@macmanx)

    Volunteer Moderator

    Can you give us a link to the site with the problem?

    lizkarkoski

    (@lizkarkoski)

    sascharieger –

    Please provide a link to the site if assistance is still needed. Thanks!

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Social Link Menu not displaying labels or icons’ is closed to new replies.