WordPress.org

Forums

Customizr
Social Icons Missing (3 posts)

  1. juandrah
    Member
    Posted 1 year ago #

    This is actually solution advice from hard won experience.

    After THREE days of installing, uninstalling, re-installing, WordPress, Customizr, and Child Themify, as well as creating, deleting and recreating databases and users and endless editing of my style.css I discovered the problem.

    If you cannot get the social icons to appear on your sight try this...

    I am doing my local development on a WAMP. I also have the ADBLOCK extension installed on my browser. Consequently this affects local development.

    I did not think ADBLOCK would block the appearance of the social icons on my local site development. BUT IT DOES! ADBLOCK does not have a whitelist so if you want to keep ADBLOCK, There are three solutions:

    1) Pause ADBLOCK.
    => Just remeber to UNPAUSE it when you are done.

    2) In ADBLOCK Options/Filter Lists, uncheck "Fanboy's Annoyances".
    => This will disable ALL blocking by Fanboy's Annoyances while surfing the web.

    3) Select "Don't run on this page" on the ADBLOCK dropdown menu.
    => IMHO the best overall option for local develpment. Also, you might want to add a front page note to visitors to your site regarding ADBLOCK if you want them to see your Social Icons.

    Have Fun.

  2. rdellconsulting
    Member
    Posted 1 year ago #

    Thanks for that. I've added it to my solutions database.

  3. juandrah
    Member
    Posted 1 year ago #

    Happy to help. While I ended up feeling a little foolish when I realized the solution was right in front of me, we all come from different experience backgrounds and sometimes the earth is just turning the wrong way or speed on any given day. There is no use in everyone reinventing the wheel. :)

Topic Closed

This topic has been closed to new replies.

About this Theme

About this Topic