Support » Plugin: Coming Soon & Maintenance Mode Page » Social Icons don’t work

  • Resolved gennymac

    (@gennymac)


    Dear all,
    the plugin works great but the social icons don’t work. I inserted the real url of facebook and instagram and the plugin doens’t show any social icons. Please let me know how could i solve my issue.

Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Author WebFactory

    (@webfactory)

    Hi, sorry to hear you’re having problems.
    Please post your site URL.

    izabelak

    (@izabelak)

    Hi, I have a problem with social media icon as well but I want to have only facebook icon and when I delete #icon and save there is still Instagram and other icon showed the website how to live only facebook icon on the page?

    Plugin Author WebFactory

    (@webfactory)

    Leave the link URL empty and the icon will not show.

    gennymac

    (@gennymac)

    my url is diaframma11.com

    Plugin Author WebFactory

    (@webfactory)

    Please email us at support@webfactoryltd.com Unfortunately I’m not able to debug it like this.

    Hello @webfactory! I’m having some issues with the social links.

    Although I delete the fields with “#link” on, the icons appear on the main page and these hashtag-texts are back in the settings. Pretty much everything is back as before editing them, even the fields with name, address, phone number etc. Why? And is there a quick fix to get rid of unnecessary fields?

    Thanks!

    Plugin Author WebFactory

    (@webfactory)

    Hi, are you sure you have the latest version? As that bug was fixed quite some time ago 🙁

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Social Icons don’t work’ is closed to new replies.