Support » Theme: Morphology Lite » Social Icons are “blank”

  • PierreLaLune

    (@pierrelalune)


    Round buttons for social links are functioning, but they are missing their respective images for LinkedIn, Facebook, Twitter. Do you know how or why this could happen?

    Thanks in advance.

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
  • Theme Author Shaped Pixels

    (@shaped-pixels)

    Hello PierreLaLune,

    Please update the theme to the latest version i.e, 1.2.6 and let us know.

    Thanks,
    Shaped Pixels Support

    Thread Starter PierreLaLune

    (@pierrelalune)

    Thanks for the reply.

    Done! Still the same.

    BTW, what is the correct way to update the theme?

    Thanks,
    Steven

    Edit – Oh, wait, I reinstalled it (from WordPress) but it’s still 1.2.0.
    https://wordpress.org/themes/morphology-lite/
    How to I get latest version?

    Theme Author Shaped Pixels

    (@shaped-pixels)

    Oh Sorry for the mix-up, it was for the premium theme. The Morphology Lite version is correct and up to date.

    However the social icons appear fine while checking from our end.

    Did you follow the documentation?
    And don’t forget to add the navigation label as mentioned.

    Or else some external plugins might have created conflict you need to check if you’ve used one by temporarily deactivating it.

    Let us know.

    Thanks!

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Social Icons are “blank”’ is closed to new replies.