[resolved] Social Icons and post icons not displaying (6 posts)

  1. barlow12
    Posted 1 year ago #


    My site is not displaying the social media icons or the post icons.

    Have checked plugins and htaccess file.

    Does any one have any ideas, what could be causing it?



  2. ElectricFeet
    Posted 1 year ago #

    When I enter this url http://www.themesandco.com/wp-content/themes/customizr/inc/css/fonts/fonts/genericons-regular-webfont.ttf in the themesandco (Customizr) site, it asks me if I want to open the font in Font Book (I'm on a Mac).

    When I try to open yours with http://martialartsplymouth.co.uk/wp-content/themes/customizr/inc/css/fonts/fonts/genericons-regular-webfont.ttf it asks me what I want to do with the binary file.

    So your Genericons font file is not being recognized as a font.

    Your files may be corrupted (though the sizes of the files are the same). Or maybe it's a permissions issue on your folders.

    I didn't download them, but you might wish to: to compare them and see what's different about yours.

    A quick fix might be to reinstall customizr through the admin panel (activate twentytwelve, delete Customizr, reinstall Customizr via the dashboard, and re-activate it).

  3. barlow12
    Posted 1 year ago #

    Thank you,really appreciate the help, will try and let you know

  4. barlow12
    Posted 1 year ago #

    Just uploaded a new copy of the fonts/fonts file but still the same. When I try to open the links you used, I get exactly the same for both (they both work)

    Will try reinstall

  5. barlow12
    Posted 1 year ago #


    Just to update.

    reinstall fixed it.

    Thank you for all your help

  6. nikeo
    Theme Author

    Posted 1 year ago #

    Thanks for the feedback @barlow12
    Set as resolved

Topic Closed

This topic has been closed to new replies.

About this Theme

About this Topic