WordPress.org

Support

Support » Plugins and Hacks » Social » Social for WordPress have an security issue in Firefox

Social for WordPress have an security issue in Firefox

  • Hi folks!

    I’ve tried this plugin and It’s amazing!
    I’ve translated it for portuguese-brazil, but, I’m having a problem with the social login using the browser Firefox.

    Firefox displays an security issue, saying that the site sopresto.socialize-this.com is unsafe.

    It happens in my site and in your site too. And just in Firefox.

    Is there any solution?

    My website is: http://gvensino.com.br

    Thank you all for the attention!

    http://wordpress.org/extend/plugins/social/

  • The topic ‘Social for WordPress have an security issue in Firefox’ is closed to new replies.
Skip to toolbar