WordPress.org

Forums

Social
Social for Mailchimp won't register my FB and Twitter accounts (4 posts)

  1. divinelightvibrations
    Member
    Posted 1 year ago #

    I'm running 3.8 WordPress with a Weaver II theme. I installed Social through the plugin upload on the WordPress dashboard.

    On the setups page, I click the link for FB, a small screen comes up asking for permissions to access my account, I give permission, the page reloads and nothing shows up under the account - it stays blank with the anonymous man icon and says in gray "No Accounts". The same thing is happens for Twitter.

    Can anybody help me with this?

    Thank you in advance,

    Glenn

    http://wordpress.org/plugins/social/

  2. Alex King
    Member
    Plugin Author

    Posted 1 year ago #

    Likely has something to do with server configuration, we see sporadic reports of this. Unfortunately there is no known cause or steps to recreate the problem, so it has gone unresolved for years.

  3. divinelightvibrations
    Member
    Posted 1 year ago #

    Oh, I'm so sorry to hear this but I do thank you for your reply. Oh well, I'll uninstall it and keep looking for the right plug in.

  4. divinelightvibrations
    Member
    Posted 1 year ago #

    Alex, I disactivated and deleted the plug in and now I'm getting this message from WT3 Total cache:

    Recently an error occurred while creating the CSS / JS minify cache: File "/hermes/bosweb25c/b1505/nf.vibrationalvoyage/public_html/divinelightvibrations.com/wp-content/plugins/sociable-30/sociable.css" doesn't exist.

    Do you know where the plug-in might have left some code hanging around that is causing the problem? I am not savvy with coding so any help you could offer is most appreciated!

    Thank you,

    Glenn

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Social
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic