Support » Plugin: Social Connect » Social Connect Buttons Show but Not Clickable

  • Resolved catnoone


    After checking the forum for answers to my question, I sadly did not find any.

    what specifically is broken in Social Connect?
    Social Connect installs perfectly and after clicking the Diagnostic test, I am taken to the page that tells me it was successful. I put the widget in my sidebar and the icons are all showing up on my site, however they are not clickable. When clicking them, all i see is “Javascript:Void(0);” in the lower left hand side of my browser.

    what you did just before Social Connect stopped working
    Nothing, the diagnostic said it was successful and all the information I had to do on my part, was done.

    version of the plugin
    Latest Version 0.9

    version of wordpress
    version 3.2.1

    list of other plugins installed
    -twitter for wordpress
    -wordpress importer
    -wp 125
    -wp supercache
    social connect

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Author thenbrent


    Hi catnoone, could you please provide a link to the site so I can test it?

    Also, try deactivating each plugin individually and seeing if the buttons start to work. It sounds like JavaScript is not being loaded and it is possible there is a conflict with another plugin.

    hi thenbrent,
    i got the same problem. since the thread starter, catnoone, never show up again here, i think i better write and follow up here.

    I use version 0.9. here’s my link:

    thanks 🙂

    It works now, not sure what i did, i was just move the widget between different sides.. 😮
    well, except for Yahoo login which is still not working.

    btw, i got this update notifications:
    There is a new version of WordPress Social Login available. View version 1.1.5 details or update automatically.

    This plugin incorporate social networks login/registration integration into your web site. Users will be able to login and comment using their accounts on Facebook, Google, Yahoo, Twitter, Windows Live, Myspace, Foursquare, Linkedin, and AOL.

    Social Connect plugin :
    HybridAuth Open Source Library:
    Social icon set:

    It’s confusing, because WordPress Social Login is this one:
    Allow your visitors to login and comment with social networks and identities providers such as Facebook, Twitter and Google. [Alpha Stage!!]
    Version 1.1.4 | By Miled Visit plugin site

    Social Connect is this one:
    Allow your visitors to comment, login and register with their Twitter, Facebook, Google, Yahoo or account.
    Version 0.9 | By Brent Shepherd | Visit plugin site

    oh.. WP Social Login mistakenly put Social Connect link on their Description link 😀

    Plugin Author thenbrent


    Hi Komo, thanks for the link to your site. I receive the following error:

    Warning: curl_setopt() [function.curl-setopt]: CURLOPT_FOLLOWLOCATION cannot be activated when safe_mode is enabled or an open_basedir is set in /home/komoweb1/public_html/wp-content/plugins/social-connect/openid/openid.php on line 138
    Warning: curl_setopt() [function.curl-setopt]: CURLOPT_FOLLOWLOCATION cannot be activated when safe_mode is enabled or an open_basedir is set in /home/komoweb1/public_html/wp-content/plugins/social-connect/openid/openid.php on line 138

    I would send this to your webhost and request they either disable safe_mode or open_basedir PHP configuration options.

    err… thanks for your help, such a great effort from you to help. that safe_mode and open_basedir PHP sounds so technical.
    i’m not sure if my webhost is going to listen though. they even locked awstats (which already preinstalled on the cpanel) from being used. i’ll try to talk to my webhost as well. i’m their new customer who never complains about things so far 😀

    i will post updates about this Yahoo! login problem. thank you 🙂

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Social Connect Buttons Show but Not Clickable’ is closed to new replies.