Support » Plugin: Social Connect » Social Connect and HTTPS

  • todd_l__@hotmail.com

    (@todd_l_hotmailcom)


    I just upgraded my site to use SSL and now when I load https pages in Internet Explorer it asks me if I want to show “Secure All Contect” secure and non-secure. Once I disable Social Connect the prompt no longer shows up. Is there a way to force Social Connect to work using https connections only? Thanks Todd

    http://wordpress.org/extend/plugins/social-connect/

  • The topic ‘Social Connect and HTTPS’ is closed to new replies.