Support » Plugin: WPSocialite » Social buttons not loading

  • Resolved luciendub

    (@luciendub)


    Hi,
    I installed the plugin and added it manually in the theme files.
    I also configured the options.
    Unfortunatly, the buttons are not loading (scrool and hover).
    My website adress is: http://www.lepetiterudit.com/

    Note that I don’t get any script errors in the Google dev console. So I really wonder why it is not working. Moreover, I also tried to clear the cache, to disable W3 Total Cache plugin and to put Cloudflare in dev mode. Curiously, the plugin works (the buttons load) with the Twenty Eleven theme.

    What could be the problem?

    http://wordpress.org/extend/plugins/wpsocialite/

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Author Tom Morton

    (@tm3909)

    Just to clarify, when you disabled W3 total cache and placed Cloudflare into dev mode, did the social buttons work on your theme?

    If it is working on Twentyeleven but not your theme then it sounds like there is a conflict somewhere within the theme itself. Can you send me a login for the site? You can create an admin username and email the password to tom[at]twmorton.com

    Yes it was not wrking even after that.
    I just sent you an email

    Plugin Author Tom Morton

    (@tm3909)

    Just logged in and checked all of the settings. Everything seems in order, although I did see that you’ve got quite a few plugins currently active. I would recommend you deactivate all but WPSocialite plugin and start activating them again one by one, seeing if one of them breaks WPSocialite (I would have done this, but I didn’t want to start flipping switches on your site).

    Especially because you’ve got W3TotalCache minifying all of the javascript, I’m wondering if there are scripts that are causing a conflict when merged together.

    I just tried it (to desactivate all the plugin except Socialite) and I realize that the problem comes from the W3TotalCache plugin. So following your advice, I desactivated the minify settings for JS and now it works! Thank you

    Plugin Author Tom Morton

    (@tm3909)

    Glad to hear it!

    I just put a 5 stars rating. Thank you and good luck for the future! / J’ai mis un commentaire de 5 ├ętoiles! Bonne chance et merci encore!

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Social buttons not loading’ is closed to new replies.